Monster MotorsportAH Fabrications
Results 1 to 5 of 5
  1. #1
    Neutral

    Status
    Offline
    Join Date
    May 2012
    Posts
    78

    So now that she's fixed, serviced and running sweetly... pics

    I have had this avant sport for nearly 4 weeks, but since I havent been able to enjoy her due to her running issues I hadnt taken any pics etc...







    Full sport electric leather, FASH, a smidge over 100k and in genuinely awesome condition.

    We have done 40 miles so far and love her!

    So far, I have bought a new genuine mat set, full service (major) and a later set of 17" wheels (to be fitted)

    I want to convert the stereo so that I can connect my i-pod. Anyone know a decent interface unit?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    bowen's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    456
    Looks good. What was the running issue after?

    I use an xcarlink to connect my Ipod to the Headunit.
    Audi A4 B7 SE S line TFSI Quattro.

  4. #3
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Welcome

    Car looks nice, time to start enjoying it now!

    X-carlink as mentioned, and also Dension seem to be popular choices for ipods.

    Sent from my BlackBerry 9900 using Tapatalk
    Ingolstance Read about my A6 HERE.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    57
    Previous owner had a Dension installed with the dock loose in the glovebox. I took the dock to bits and transplated the actual iPod interface from it into a cheap iPod table dock from eBay (cost £5), which has now been installed in the change drawer by the centre air vents. It's about 6.6cm wide in the change drawer so you can fit iPod docks in there.

    You'll find how-to's. I think it's a great, discreet mod.

  6. #5
    Neutral

    Status
    Offline
    Join Date
    May 2012
    Posts
    78
    Thanks for the advice chaps - the issue was a blocked air filter!!

    I will look into the i-pod interface!

 

 

Similar Threads

  1. 8L S3 Servicing and Pricing FAQ
    By madvw in forum A3/S3 Forum (8L Chassis)
    Replies: 24
    Last Post: 16th February 2009, 16:55
  2. A4 Car service and repair manual
    By nu007 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 3
    Last Post: 29th August 2005, 22:33
  3. A3 service and repair manual
    By imported_gtorrens in forum General Chat
    Replies: 4
    Last Post: 2nd September 2004, 13:44
  4. Now that One Click has been postponed....
    By Stormcatcher in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 27th April 2004, 10:52

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO