Sky InsuranceEM Tuning
Results 1 to 8 of 8
  1. #1
    chasdrury's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Sheffield, UK
    Posts
    259

    1.8T Boost Issue and Suspension problem

    Hi guys...

    My B6 1.8T Quattro has a slight issue - most of the time it drives perfectly. But sometime i lose boost - the car is running fine, but there is no turbo boost at all. Turn off the engine and back on and it's fine again. But the problem is intermittent - i drove 400 miles the other week, not an issue, but it could strike when i goto 5 miles down the road to town for example. Or, like last night halfway across the M62. No warning lights or anything just no boost. Any ideas?!

    Also, when i am going over bumps on the right side i can hear a squeaking with the window open, high pitch and frequent and i guess linked to it if i'm cornering fast i can 'feel' a rattle under the front wheels - like they are vibrating - hard to explain that one......:-)

    ANy advice apprecitated!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Glasgow
    Posts
    430
    Sounds like the car is going into limp mode. It would be a good idea to check for fault codes using vag com.

    Not to sure on the suspension issue. Its always worth having a look under the car to see if anything is loose. Check all your ball joints and arm bushes aswell.

  4. #3
    chasdrury's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Sheffield, UK
    Posts
    259
    Quote Originally Posted by HEKTOR View Post
    Sounds like the car is going into limp mode. It would be a good idea to check for fault codes using vag com.

    Not to sure on the suspension issue. Its always worth having a look under the car to see if anything is loose. Check all your ball joints and arm bushes aswell.
    OK will try and get it read for faults see what's what.... I was think ball joints too.... :-(

  5. #4
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Glasgow
    Posts
    430
    Quote Originally Posted by chasdrury View Post
    OK will try and get it read for faults see what's what.... I was think ball joints too.... :-(
    Thats the only real way to figure out the issue without going to a garage to have it checked.

    Hopefully its not your arms starting to show their age :-(

  6. #5
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,433
    could be a dry bush on the suspension

    a lot of the time you have to wait for them to get worse before you can find them

    as for the no boost as above its going in to limp home mode so best get a scan

    ps im only 60 miles away if you cant get a cheap scan!!

  7. #6
    chasdrury's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Sheffield, UK
    Posts
    259
    So, i got a scan whilst I had AMI fitted and I had a turbo boost controller intermittent fault... but i forgot anymore... :-(

    Any ideas what it is exactly?

  8. #7
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Glasgow
    Posts
    430
    n75?

  9. #8
    chasdrury's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2005
    Location
    Sheffield, UK
    Posts
    259
    Quote Originally Posted by HEKTOR View Post
    n75?
    Apparently so.. Whats the story with N75 valves - there are 2 revisions I understand - whats the difference with the 'J' version, and which should I be getting?

 

 

Similar Threads

  1. a few issues and problems after remap (and possibly before!)
    By John Spooner in forum A3/S3 Forum (8L Chassis)
    Replies: 68
    Last Post: 7th May 2012, 23:27
  2. intermitant running and boost issues
    By stumpy83 in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 22nd January 2012, 22:48
  3. Newbie question on A4 1.8T 190 Sline suspension firmness and steering problem
    By chiplegend in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 8
    Last Post: 11th February 2010, 19:35
  4. Agu boost pressure and problems please read.
    By ash_pearce in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 19th April 2009, 11:01
  5. suspension problems
    By shariain in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 13th August 2004, 17:58

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO