Monster MotorsportVolks Autos
Results 1 to 9 of 9
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    3

    audi a4 b6 stereo system HELP!!


    Hi can anyone help! Just recently bought a after market head unit and had it fitted in my audi, since having it installed i can not turn the volume above 15 as sound keeps cutting out/jumping, sounds like speaker wire arking out but checked all speaker wires and connections and thats not the problem, Can anyone help please

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    dj0nes's Avatar
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    16
    I might be barking up the wrong tree completely here but it may have something to do with the Amp clipping the power for whatever reason.
    Someone who knows what they are talking about will be along soon but in the meantime let us know what head unit you have and whether you have the Bose sound system.

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    3
    hi thanks for the reply, the head unit taken out was a audi concert and has been replaced with a jvc head unit, the amp only seams to run the rear speakers and sub, i have dissconnected the amp but was still cutting out the front door speakers

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Jul 2010
    Posts
    184
    What aftermarket wiring harness are you using? Non bose setup?

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    May 2012
    Posts
    3
    tryed both harnesses( bose one) didnt power the amp up from the jvc head unit so had to opt for the none bose harness

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    24
    did you solve this problem? I'm having the same problem too

  8. #7
    Inertiauk's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    529
    Could it be that the because factory speakers are 1ohm and the JVC expects higher resistance from the speakers, so when you increase the volume eventually the JVC unit thinks there is a short and goes to 'protect' mode.
    __________________________________________________ __________________________________________________ _
    Driving a 2004 B6 Audi S4 - Stage 2

    __________________________________________________ __________________________________________________

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    24
    sounds plausible, and an easy fix, but time consuming, fix. Just solder in a lot of 1ohm resistors to all the speakers behind the head unit or replace the speakers.

    Oh ye, my head unit is a JVC too.

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Jul 2012
    Posts
    24
    I spoke to a car audio specialist and he said to just turn the high pass filter on the head unit, means you wont get any bass sent to the speakers but that's not a problem if you have an after market sub

 

 

Similar Threads

  1. Help needed with stereo system
    By Cookie0125 in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 25th June 2010, 22:36
  2. Upgrading Stereo System to Bose?
    By A_C4mby in forum A3/S3/Sportback (8P Chassis)
    Replies: 17
    Last Post: 2nd March 2009, 11:30
  3. DVD/TV/MP3 Stereo System
    By ickleric in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 21
    Last Post: 4th May 2008, 11:01
  4. fitting stereo system
    By rhubarb4 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 18th March 2008, 08:56
  5. Which Stereo system do I have?
    By Floob in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 21st September 2007, 10:38

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO