Volks AutosAH Fabrications
Results 1 to 10 of 10
  1. #1
    gkf9's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Lancashire
    Posts
    256

    Aircon not working...G65 Sensor?

    I've only just noticed that my aircon as stopped working, it's stuck on the economy light. After searching this forum there seems to be alot of the sensors that fail, is it worth taking a punt and buying a new sensor without looking for faults on Vag.com? ( I haven't got it and don't want to pay the garage if I can help it)

    Dont want to pay for a re-gas incase there is a leak which will turn out to be a waste of money. I've read the sensor can be changed without emptying the system. So for £40 odd for the part might be worth a try?

    Anyone else been in the same situation where it was the sensor?

    TIA
    2003 - Akoya silver A4 1.9 tdi (100) Sport

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,440
    For 40 quid you could prob get a scan somewhere and find out for sure what it is rather then having a stab in the dark

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    202
    I would advise to get it diagnosed properly. Though you can have a fault showing for the G65 sensor reading low pressure which is actually caused due to no gas in the system.

  5. #4
    gkf9's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Lancashire
    Posts
    256
    Ok thanks for the replies, think I will take your advise and get it checked out then.
    2003 - Akoya silver A4 1.9 tdi (100) Sport

  6. #5
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,440
    Have a check of the vcds location map and see if there is anyone close by

  7. #6
    gkf9's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Lancashire
    Posts
    256
    Quote Originally Posted by stu_m View Post
    Have a check of the vcds location map and see if there is anyone close by

    Theres a VW garage next to my works, might get them to check it out.
    2003 - Akoya silver A4 1.9 tdi (100) Sport

  8. #7
    gkf9's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Lancashire
    Posts
    256
    Ok so I ended up taking my car to an Indy garage and it's been regassed, said there was still pressure in the system, so they have emptied it and refilled, and it's still not working! They have checked for fault codes and it's come up with the G65 Sensor fault.

    Can anyone please confirm that if I fit the part myself the system doesn't need emptying?

    Ive read conflicting advise, someone here said that you don't need to empty the system because of valve or something.

    TIA
    2003 - Akoya silver A4 1.9 tdi (100) Sport

  9. #8
    gkf9's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Lancashire
    Posts
    256
    Well went ahead and replaced the G65 pressure switch... And JAY I have aircon again.
    I can confirm you don't need to drain the system.
    2003 - Akoya silver A4 1.9 tdi (100) Sport

  10. #9
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Nice work!

    My gut reaction was that you wouldn't lose the refrigerant, but I wasn't 100% sure.
    Ingolstance Read about my A6 HERE.

  11. #10
    gkf9's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    Lancashire
    Posts
    256
    Quote Originally Posted by quattrojames View Post
    Nice work!

    My gut reaction was that you wouldn't lose the refrigerant, but I wasn't 100% sure.
    I wasn't sure to, but took the gamble, had visions of my hand freezing up and snapping off.
    2003 - Akoya silver A4 1.9 tdi (100) Sport

 

 

Similar Threads

  1. Aircon not working
    By redspudder in forum Audi S4/A4/A4 Cab (B8 Chassis)
    Replies: 2
    Last Post: 4th April 2012, 18:07
  2. 1.9tdi Sportback - Aircon Pressure Sensor PArt No (G65)
    By stephanbegley in forum A3/S3/Sportback (8P Chassis)
    Replies: 0
    Last Post: 25th August 2010, 17:31
  3. Aircon not working
    By waring192 in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 28th April 2010, 09:14
  4. aircon not working
    By DJ-S3 in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 26th July 2009, 18:54
  5. high pressure sensor (G65)
    By martyboy in forum Parts Requests
    Replies: 2
    Last Post: 15th April 2009, 16:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO