JMB RetrofitsVolks Autos
Results 1 to 13 of 13
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    11

    A4 Cab deployed airbags, wont start

    hi,

    I have recently purchased a 2003 a4 2.5 v6 tdi cabriolet with some light front panel damage, and drivers and passenger airbags deployed. I have attempted to start the car, then engine cranks but doesn't start.

    Is it possible to start and engine before the airbags have been replaced? I believe the airbag module will eventually need to be reset/replaced but wondering whether this by itself would stop the car from starting.

    When they key is turned to the ON position, the ESP light goes off, then after about 5 seconds, there is a click and the light switched ON again. I have run vagcom and get a fault ' 01318 Control Module for Injection Pump (J399) 49-10 No Communication'

    Any ideas ?
    Last edited by boomkim1; 21st April 2012 at 18:12.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,440
    There's usually a crash sensor on most cars on the bulkhead with a reset button on the top its there to kill the engine

    Not sure if audi uses one or where abouts it is but worth a look

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    S E Kent
    Posts
    238
    2006 A4 cab

  5. #4
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    cant see that fault being caused by the accident damage. thats a pump control unit fault, nothing to do with crash data being stored in the airbag unit.

  6. #5
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    611
    From what I remember, if the crash is hard enough to trigger the airbags (+5g which then begs the question of why did the airbags go off if it only has light panel damage, airbag activation is very much a last resort and reserved for big, hard impacts) then the cars system automatically cuts off the fuel supply to kill the engine and prevent fuel spills/possible ignition. The easiest way to do this would be to cut power to the injection pump control unit, hence turning the pump itself off.....

    This may be your problem (and would tie in with the fault code you are getting), but don't quote me on it.....

    If this is correct then once you replace the airbags/crash sensors and reset them, then you should then be able to reset the injection pump control module and start the engine...
    03MY 52 reg 1.9 TDi 130PS Quattro Sport Avant - 170bhp remap, RNS-E+OEM bluetooth, B7 wiper arms/blades, 4300K HID+nightbreakers/LED sidelights, rear tints, new lights all round, new front/rear screens, frt armrest, s-line kit, cruise/DIS, B7 gearknob/aluminium trims, parking sensors, black grilles, RS4 RARB, S4 front end, black 18" RS6 alloys

    Still waiting..... S4 rear bumper, exhaust tips, coilovers, leather recaro's.... phew...

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    11
    Quote Originally Posted by jbcalvin View Post
    From what I remember, if the crash is hard enough to trigger the airbags (+5g which then begs the question of why did the airbags go off if it only has light panel damage, airbag activation is very much a last resort and reserved for big, hard impacts) then the cars system automatically cuts off the fuel supply to kill the engine and prevent fuel spills/possible ignition. The easiest way to do this would be to cut power to the injection pump control unit, hence turning the pump itself off.....

    This may be your problem (and would tie in with the fault code you are getting), but don't quote me on it.....

    If this is correct then once you replace the airbags/crash sensors and reset them, then you should then be able to reset the injection pump control module and start the engine...
    I think it is something similar to what you describe. Once the engine starts, the click sound must be the injector pump getting switched off due to the cut off. I shall order an airbag module then try start. The code could also be indicative of a faulty injector pump, but hopefully not.

  8. #7
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,723
    i've got a passenger side air bag up for grabs in my box of tricks for sale if thats any help to you?

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    22
    Quote Originally Posted by boomkim1 View Post
    I think it is something similar to what you describe. Once the engine starts, the click sound must be the injector pump getting switched off due to the cut off. I shall order an airbag module then try start. The code could also be indicative of a faulty injector pump, but hopefully not.
    Put it this way, the car must have been running to crash in the first place, so its going to be something that has occurred at the time of impact. Surely if the airbags have deployed than the fuel would have been cut of???

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    11
    I shall be removing the existing airbag ECU to verify the part number and ordering a replacement. Is it possible for the car to start without the airbag ECU? Once the airbag ECU is disconnected, I shall check whether the tick occurs and warning light appears.

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    11

    HELP.. HELP..

    The a4 cab 2.5 tdi has now been lying lifeless on my drive for 2 months. I have replaced all the airbags and changed the airbag ECU (coded it to the car successfully using VCDS).. Then bump started the car, it started, and the engine run for about 5 minutes, not very well, lots of smoke which may be due to lots of easy start, but would not rev. I switched off the engine and cannot get it to start again. The engine just cranks but does not start. I have removed one of the injector lines and no diesel is squirt when cranking. I have checked the fuel pump relay and fuse 28, and they're both working. I have also run an output test on the in tank fuel pump and it runs and pushes diesel to the fuel filter.

    It seems that diesel is getting to injector pump but somehow the injector is not functioning correctly (i.e. compressing / squirting the diesel). An engine scan on vcds shows a `Engine Speed Signal for Injection Pump`.

    Looks like all the above seems to suggest a fault with the injection pump. Or could it still be a fuel shut off due to the previous crash??

    All out of ideas here ... Any ideas much appreciated.

  12. #11
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Online
    Join Date
    Jul 2008
    Posts
    8,480
    iv had many a audi damaged with bags out
    never stopped them starting
    id be looking at the pump

  13. #12
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,723
    I'd be getting this car plugged in at this stage, we can all 2nd guess but it could be that the chip in the key is damaged or the reader is,

  14. #13
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2012
    Posts
    11
    Quote Originally Posted by Turkster View Post
    I'd be getting this car plugged in at this stage, we can all 2nd guess but it could be that the chip in the key is damaged or the reader is,
    You mean plugged into VCDS? I have the registered version and have used it to code the airbag ecu and test the in tank pump. If so I If it was a the chip in the key, I would think a fault would be seen on VCDS .. along the lines of engine start stopped by immobilizer.. but then again, with the luck I have had with this car, cant rule it out just yet.

    I also read that some codes are stored in the injector pump ECU, how can I read this codes.. Would probably give the definitive answer.

 

 

Similar Threads

  1. a8 wont start
    By johnb in forum A8/S8 forum
    Replies: 2
    Last Post: 6th October 2011, 17:27
  2. CAR WONT START: AUDI A3 Emergency Fuel Shut-Off Device Air bags deployed.
    By shady-ninja in forum General Technical / How To
    Replies: 0
    Last Post: 15th September 2011, 11:08
  3. 2.0t Wont Start.
    By PhilMill63 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 13
    Last Post: 2nd June 2011, 15:54
  4. Mates Mk5 Golf wont start and VCDS wont read anything on the auto-scan ??
    By sc00byd00byd00 in forum VCDS (formerly VAG-COM) forum
    Replies: 10
    Last Post: 2nd February 2011, 11:35
  5. 2.6 v6 wont start
    By airey in forum A4/S4 forum(B5 Chassis)
    Replies: 14
    Last Post: 10th December 2008, 09:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO