Badger5Sky Insurance
Results 1 to 6 of 6
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    188

    Engine / Gearbox mount problem?

    Hi all,

    Was wondering if anybody here can answer a query i have regarding my car. When in gear, say second, and I push on the accelerator the gear knob jumps very slightly forward. Upon taking my foot off the gas it goes back.

    Is this normal? Is it a sign of worn gearbox mounts?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Some movement is inevitable, but there shouldn't be much.

    Have a read here:

    pic request
    Ingolstance Read about my A6 HERE.

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Glasgow
    Posts
    431
    I had a similar issue like yours with my rs4, i since fitted 034 motorsport engine/gearbox mounts which have made a big difference and i am also changing the gear shifter linkage which will again tighten and shorten the throw and eradicate the slight play.

    Drop me a pm if you want any pointers.

    Eddie

  5. #4
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    I'd be interested to see the links to those Eddie.
    Ingolstance Read about my A6 HERE.

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Oct 2008
    Location
    Glasgow
    Posts
    431
    This is the link to the mounts - Transmission Mount, Density Line, Manual Transmission B6/B7 Audi A4/S4/RS4 - 034 MOTORSPORT

    The JHM shifters are also on their site so its worth having a good look

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Posts
    188
    thanks.

    when i say jump i may have been over exagerating slightly. It moves maybe 1cm if i dont have my hand on it, if i have my hand on it i can feel it try and move.

    I may just monitor the situation if its not something to be overly worried about.

 

 

Similar Threads

  1. Engine, gearbox and diff mount options?
    By camouflage in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 8th October 2010, 10:04
  2. common engine mount problem???
    By lewis88 in forum A3/S3 Forum (8L Chassis)
    Replies: 11
    Last Post: 9th September 2010, 12:24
  3. Possible engine mount problem? Help please
    By moorheadbrian in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 4th June 2010, 17:27
  4. Timing belt and engine / gearbox mount
    By nky_84 in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 2nd February 2010, 21:57
  5. gearbox/engine mount bolt snapped!!!
    By Pete69zx in forum A3/S3 Forum (8L Chassis)
    Replies: 15
    Last Post: 17th December 2006, 12:22

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO