Volks AutosEM Tuning
Results 1 to 11 of 11
  1. #1
    wallace78's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    belfast
    Posts
    146

    fitted my new green temp sensor now its not even getteng up to degrees

    i fitted it the other day but dosent seem 2 b working any1 any tips that could help me, cheers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,357

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    what car?

  4. #3
    wallace78's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    belfast
    Posts
    146
    soz its 2001 a4 2.5 quattro m8

  5. #4
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,927
    what dont seem to be working ?
    are you sure it was the fault ?
    it could be your stat or if you didnt get a oem sensor it could be ****ed

  6. #5
    wallace78's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    belfast
    Posts
    146
    no m8 i got a dopey 1 of fleabay

  7. #6
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,927
    Quote Originally Posted by wallace78 View Post
    no m8 i got a dopey 1 of fleabay
    well then id say thats your problem
    get 1 from audi they dont cost alot are try that

  8. #7
    wallace78's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    belfast
    Posts
    146
    cheers bez

  9. #8
    pauldazzle's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cardiff
    Posts
    558
    Fitting a genuine VAG CTS is a must. Cheap aftermarket temp sensors rarely work properly. Make sure you bleed the coolant system properly. i.e Header tank cap off, heater on hottest setting, bring the engine up to normal operating temp with the rpm's held at about 3000& hold it there for at least 5 mins. Turn off top up & leave the cap off then allow the car to cool down then top up again if necessary.
    A4 Avant B6 1.9 TDI 130 Sport (6) Moro Pearl Blue, GMBH S Line Kit, Decat pipe, 165bhp remap, EGR delete, Dunlop SP Max, Full Leather, Cruise Control, Full DIS, Bose, Audi phone prep, Cooled Glove Box, Rear privacy glass, Rear parking assist.
    2003 Seat Ibiza 1.2 TSI FR in Lima green.

  10. #9
    wallace78's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    belfast
    Posts
    146
    cheers paul m8 im goina get new coolant mine is gunky n yellow do u bleed it in the same way thnx

  11. #10
    pauldazzle's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cardiff
    Posts
    558
    Quote Originally Posted by wallace78 View Post
    cheers paul m8 im goina get new coolant mine is gunky n yellow do u bleed it in the same way thnx
    Use genuine G12 antifreeze only.
    A4 Avant B6 1.9 TDI 130 Sport (6) Moro Pearl Blue, GMBH S Line Kit, Decat pipe, 165bhp remap, EGR delete, Dunlop SP Max, Full Leather, Cruise Control, Full DIS, Bose, Audi phone prep, Cooled Glove Box, Rear privacy glass, Rear parking assist.
    2003 Seat Ibiza 1.2 TSI FR in Lima green.

  12. #11
    wallace78's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2012
    Location
    belfast
    Posts
    146
    yeah thats the one i ordered m8 iv a ****load of stuff coming from ebay for the car cant wait to get it all on then get the pics up m8

 

 

Similar Threads

  1. Replies: 2
    Last Post: 5th April 2012, 23:01
  2. 2.0TFSI Coolant Temp - Dips below 90 degrees - Normal?
    By Minstadave in forum A3/S3/Sportback (8P Chassis)
    Replies: 3
    Last Post: 17th February 2012, 18:25
  3. Coolant temp at a steady 79 degrees
    By sulaiman in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 1st December 2011, 13:14
  4. Green temp sensor
    By Darrenspain in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 24th April 2010, 07:18
  5. Water temp stuck on 60 degrees
    By voteforpedro in forum A4/S4 forum(B5 Chassis)
    Replies: 34
    Last Post: 18th December 2009, 13:21

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO