Chris NottBadger5
Results 1 to 5 of 5
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Feb 2012
    Location
    London
    Posts
    91

    Aftermarket system with ISO connector

    I purchased an adaptor of ebay to allow the rear speakers to work with the aftermarket system.

    The volume and sound is so low and crap compared to the audi system .. why is that ..

    have i wired up something wrong .. did i buy the wrong cable??

    purchased that cable ...>>>
    eBay - The UK's Online Marketplace

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    You now have 2 x 50w going to the fronts from the new HU, and still only a miserable 2 x 20w going to the rears from the Audi amp. Far better to rewire the rears directly to the new HU
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Feb 2012
    Location
    London
    Posts
    91
    any other cable i can purchase to get 2 * 50w on the rear?

  5. #4
    iyrix's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    427
    Do what i did, bin the rear speakers and get a sub. Good front speakers and a sub always sounds good.
    Audi A4 TDi 130 Sport

  6. #5
    Moderator

    Status
    Offline
    Join Date
    Jun 2003
    Location
    World of my own
    Posts
    9,813
    Yes two lengths of speaker cable spliced into the rear amp and fed all the way back to the HU. Depending on the type of loom at the HU you can either splice into the HU's speaker loom, or buy a male to female ISO speaker harness (£4.99 from Maplins) and plug the fronts into one end, the HU into the other and then cut the 2 pairs of outer wires (rear left & right) and connect to the new speaker cable.
    "How to tear apart the ties that bind, perhaps fcuk off might be too kind"
    Alex Turner

 

 

Similar Threads

  1. Replies: 3
    Last Post: 26th November 2011, 22:09
  2. Aftermarket stereo/iso adapter help needed!!
    By nixy in forum A3/S3 Forum (8L Chassis)
    Replies: 8
    Last Post: 22nd September 2011, 13:11
  3. Aftermarket Pioneer HU radio issues - Fakra or ISO?
    By Ash187 in forum In-Car Entertainment
    Replies: 4
    Last Post: 22nd September 2011, 11:27
  4. FOR SALE - ISO adapter for aftermarket headunits
    By Jay in forum For Sale/Wanted - Audi Parts
    Replies: 0
    Last Post: 25th July 2011, 11:07
  5. Quadlock system A3. Aux in connector.
    By shindigger in forum In-Car Entertainment
    Replies: 1
    Last Post: 3rd May 2007, 16:10

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO