JMB RetrofitsBadger5
Results 1 to 15 of 15
  1. #1
    benjie's Avatar
    3rd Gear

    Status
    Online
    Join Date
    Oct 2009
    Location
    Swindon - home of the 'Magic' Roundabout.
    Posts
    646

    Any thoughts on this problem?

    About 1.5-2months ago I changed my thermostat. Lost a few litres of coolant. Topped back up, drove for a few weeks no problem. Then got a coolant warning light. I pull over and check and the reservoir is empty. Top it up, no foamy stuff in oil filler cap, go on driving. Put cardboard under the car overnight - no drips/leaks, no foamy stuff in oil. All seems well.

    Today, I start up and go 1/2 a mile and the coolant light comes on again. I pull over, reservoir is empty again - no problems in oil, I top it up and all appears fine. No leaks (put cardboard down all day).

    Anyone have any thoughts on what could be causing this? I don't really have any experience in looking for leaks. All I can think is it's a failing reservoir cap or a small crack in the reservoir bottle (perhaps?)

    If it's relevant, I had the water pump changed 2 months ago (when the cam belt was done)

    Any ideas appreciated!
    B8 S4 Avant in Misano Red with some lovely toys!
    Prev: B6 A4 Saloon 1.9 TDI quattro Sport - great car.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    CHEZ's Avatar
    moderately amusing

    Status
    Offline
    Join Date
    Jul 2011
    Location
    just about, right here!
    Posts
    3,756
    have you checked for leaks behind your heater matrix under dash?
    this can be a usual suspect!
    look for damp carpet under dash area towards centre console!
    also does your heating get very hot as before or is it lacking heat?
    lacking heat, possible leak mate


  4. #3
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    do you have steam like smoke coming out of the rear also one more way to check the head gasket has not gone is if you let the car get to 90c put the heater on high and full heat if it stays hot and dose not cool it should rule that out say this as my last car did this and it was only when i had it looked at they told me how to look for it also the top rad pip will get hard and look like it will pop not to scare you but just to rule it out mate
    Last edited by simon.m; 23rd March 2012 at 20:25.

  5. #4
    benjie's Avatar
    3rd Gear

    Status
    Online
    Join Date
    Oct 2009
    Location
    Swindon - home of the 'Magic' Roundabout.
    Posts
    646
    OK, thanks, I'll check that out. I think the heating is behaving normally - I usually leave it off until the car has fully warmed up and I'm driving at a constant speed before I put it on and I haven't noticed it being less warm than usual. I'd best have a lok at getting access to this matrix so that I can make a visual inspection too. I remember on here a thread called something like "how to get at the heater matrix - the easy way" or something like that. I'll have a look. Thanks.
    B8 S4 Avant in Misano Red with some lovely toys!
    Prev: B6 A4 Saloon 1.9 TDI quattro Sport - great car.

  6. #5
    benjie's Avatar
    3rd Gear

    Status
    Online
    Join Date
    Oct 2009
    Location
    Swindon - home of the 'Magic' Roundabout.
    Posts
    646
    Simon - thanks, all noted. I'm driving for 1hr tomorrow so will check when I get to my destination. Just to clarify - if I turn hating on MAX and it stays hot and doesn't eventually cool a bit, then it's a possibility the head is on its way out? Is that right?
    B8 S4 Avant in Misano Red with some lovely toys!
    Prev: B6 A4 Saloon 1.9 TDI quattro Sport - great car.

  7. #6
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,526
    it could be a nackerd cap
    thats where my water was going

  8. #7
    CHEZ's Avatar
    moderately amusing

    Status
    Offline
    Join Date
    Jul 2011
    Location
    just about, right here!
    Posts
    3,756
    mmm, possibly!
    lots of even heat rules out your heater matrix, keep an eye on your temp guage and if poss check firmness of coolant pipes mid journey if possible!
    like simon stated, these might go rock hard and possibly split, pop or explode! if so release pressure SLOWLY from your header tank in order not to scald yourself and lose coolant!
    take a 2litre bottle of water with you for emergencies! just in case dude!


  9. #8
    CHEZ's Avatar
    moderately amusing

    Status
    Offline
    Join Date
    Jul 2011
    Location
    just about, right here!
    Posts
    3,756
    Quote Originally Posted by bez101 View Post
    it could be a nackerd cap
    thats where my water was going
    very good viable point!


  10. #9
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    no mate if it stays hot it is ok its if it cools off then its posbly the head going i reall yhad no idea mine was going all i see was loss of water hd no idea where it was going car run fine but 20min run would empty the tank mine was like it for 2plus mths till it then started to get wores really hope its not that mate

  11. #10
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,442
    I had this same problem after a stat change when I put it all back together the seal moved causing a very slight leak when hot and it stops when it cools it never left any fluid on the floor as it sits on the mount that's right below it

    New seal will see you right

  12. #11
    benjie's Avatar
    3rd Gear

    Status
    Online
    Join Date
    Oct 2009
    Location
    Swindon - home of the 'Magic' Roundabout.
    Posts
    646
    Right - just been out. Level hasn't changed.

    Top/bottom rad pipes very squishy, nothing brittle about them.

    Reservoir lid - it's not hard to undo/do up, perhaps not creating a seal.

    Thermostat - there is some staining around it. I did give the area a rinse after I changed the stat, but some coolant may have remained there, so will check that after the drive tomorrow.

    Here's my coolant... it's nearly 2 yrs old so will be changing it soon, but does it look a bit dodgy coloured?

    B8 S4 Avant in Misano Red with some lovely toys!
    Prev: B6 A4 Saloon 1.9 TDI quattro Sport - great car.

  13. #12
    6th Gear

    Status
    Online
    Join Date
    Nov 2009
    Location
    Lancaster
    Posts
    1,788
    Does it smell at all? I'm sure I've heard of gearbox oil coolers popping on these and filling the box with water. Coudl well be wrong though.
    Atlas Grey A4 2.5 TDI Quattro Sport.
    Mods so far: Cruise control, DIS, Heated Mirrors, Tuning box, Xenonx, Centre Arm Rest, MFSW, RNS-E, SDS and Aero Wipers.
    To do: None yet.
    Next: Auto dip rearview mirror and Folding Mirrors.

  14. #13
    marktdisport's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    mids
    Posts
    1,193
    id be looking at the thermostat housing if it didnt leak before you messed why look elsewere first........ you may find when the cars parked after a run the water evaporates with the engine heat before leaking on the floor until the pressure as drained from the system.... get it pressure checked and watch the thermostat joint you probably nipped the thermostat o ring and be a simple cheap fix
    A4 TDI 130 SPORT..
    now sold but still in the family, gone back in time to the cupra R again..

  15. #14
    beachbuggy's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Surrey
    Posts
    1,745
    Sometimes when you loose coolant such as in replacing thermostats you can end up with an airlock / block in the system. So you fill it up to top the coolant up and the block remains, Alls well. Then one day block gets moved and coolant takes up the space and so on until level is restored . Ive seen it on the a4 before and happened on mine. Took nearly an extra litre on coolant to top up and stay topped up and been gone since. I'd suggest you top up the coolant and hope its that.

  16. #15
    benjie's Avatar
    3rd Gear

    Status
    Online
    Join Date
    Oct 2009
    Location
    Swindon - home of the 'Magic' Roundabout.
    Posts
    646
    Thanks everyone for your helpful input. I'm now 95% sure it's the stat housing, looked earlier and saw some liquid under it... incidentally, the golden time seems to be 4 hours... still enough pressure to push the coolant out, not enough heat in the block to evaporate it!

    Will check how tight the bolts holding the housing on are tomorrow and will probably change the O ring to be sure.

    Thanks!
    B8 S4 Avant in Misano Red with some lovely toys!
    Prev: B6 A4 Saloon 1.9 TDI quattro Sport - great car.

 

 

Similar Threads

  1. Your thoughts...
    By ross_broughton in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 1st June 2010, 22:36
  2. Your thoughts on this
    By m444ty p in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 11th December 2009, 18:03
  3. Thoughts welcome ?
    By crypric23 in forum A3/S3/Sportback (8P Chassis)
    Replies: 12
    Last Post: 30th August 2009, 13:33

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO