Badger5Sky Insurance
Results 1 to 10 of 10
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    13

    A4 1.8t stalling

    Ok got a 1.8t s line and it started losing power going up hills the other day and the next day it would start but stall while idling. If I put it in gear and try starting it it won't start but when in neutral I can keep it running by revving it although a little lumpy. I took the cat of and checked that as someone said it may be blocked. Also I changed all 4 coil packs today but with no difference. It is running quite rich and my spark plugs were black when I cleaned them earlier. Any help would be much appreciated or better still if any one knows a gd mechanic near Taunton in Somerset to come sort it?

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    13
    No ideas anyone?

  4. #3
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,491
    you really need to get it scanned
    for fault codes

  5. #4
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,491
    just an idea unplug the maf and try it

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    13
    Ok where's the maf? Sorry just new to trying to sort things myself

  7. #6
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,491
    the maf is on the pipe comeing from the airbox

  8. #7
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,491
    its under this cover you cant miss it

    0698-050-engine-480.jpg picture by bez0435 - Photobucket

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    13
    Ok yeah will try that ta. So say it still stalls when I unplug the maf? Any ideas from there?

  10. #9
    Reverse Gear

    Status
    Offline
    Join Date
    Feb 2012
    Posts
    13
    Ok unplugged the maf and the car runs. Still got a rattle when in idle and its there when I take my foot off the accelerator just alot faster. Sounds like a helicopter at that point. But when idle sounds like a tapping from behind the engine somewhere

  11. #10
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,491
    noise could be anything from a heat shield to the DMFW
    does the engine shake at idle ?
    does it increase with the revs ?
    but just get a new MAF then that problem is solved

 

 

Similar Threads

  1. 2.8Q stalling again
    By AndyMac in forum A4/S4 forum(B5 Chassis)
    Replies: 1
    Last Post: 8th March 2011, 23:49
  2. stalling ?
    By dave1x2000 in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 4
    Last Post: 11th October 2010, 13:12
  3. stalling
    By wackojacko in forum A3/S3 Forum (8L Chassis)
    Replies: 1
    Last Post: 3rd June 2007, 08:06
  4. Stalling 2.8Q
    By doeboy in forum A4/S4 forum(B5 Chassis)
    Replies: 7
    Last Post: 8th February 2007, 23:07
  5. Stalling A3
    By a3daveo in forum General Technical / How To
    Replies: 5
    Last Post: 4th December 2005, 15:09

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO