Chris NottEM Tuning
Results 1 to 8 of 8
  1. #1
    666markyboy's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Oldham, Manchester
    Posts
    1,089

    Faulty servo going down hill ???

    On my sons A4 1.9TDi 2002 when going down inclines the servo seems to become intermitant with the pedal sudenly becoming very hard and not working ... he also reports the pedal going all the way to the floor though i was unable to get it to do this ... i've checked the fluid level which seems fine .... i'm wondering if there's a vacume hose that could have split thats getting pulled open when the engine learches forward..... anyone had a similar experience or know what it might be ??? it's obviously a dangerous situation to be in
    1999 A3 Quattro 1.8T Pics >>HERE
    2002 A4 Avant quattro 1.9 TDi

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    666markyboy's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Oldham, Manchester
    Posts
    1,089
    Bump..... comon guys i really need some feedback on this as i'm not happy with him driving it... master cylinder seems fine as there's no creep when holding the pedal pressed hard .... and they work fine other than when braking whilst going down a steep hill
    1999 A3 Quattro 1.8T Pics >>HERE
    2002 A4 Avant quattro 1.9 TDi

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Jun 2010
    Posts
    25
    Have a read of this post on the RAC forum. Audi A4 Brake Failure Problem
    May be of some help.?
    Last edited by Ekco163; 19th February 2012 at 08:16.

  5. #4
    666markyboy's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Oldham, Manchester
    Posts
    1,089
    Brilliant , thanks for that , i have something to start looking at now ... sounding like the water issue to me then with maybe the water sloshing forward moreso on a hill and then being dragged into the servo... i had heard about this water problem but didn't realise it could effect the brakes ... thought it just made your carpets wet... i shall also check my avant now then though i've had no problems so far touch wood
    1999 A3 Quattro 1.8T Pics >>HERE
    2002 A4 Avant quattro 1.9 TDi

  6. #5
    dolcevita4's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Durham
    Posts
    68
    I have had the same situation on mine 1.9 tdi 2002, but it only appeared when cold and also when i was driving downhill, stiff pedal. What happened is that my drain holes were blocked and the water got trapped. There was a lot of water and it entered the servo which then froze. I had to get the servo out and get rid of water which cured the problem.. indeed it's very dangerous. I've almost went through a roundabout

  7. #6
    666markyboy's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Oldham, Manchester
    Posts
    1,089
    Right i've told my lad to check for water around the battery area as i'm un able to look at it till weds as i'm workin shifts and he reports that yes he can see water down there ... do too deep but deffo some water... where is the bung that gets blocked ? is it directly under the battery ?? do you think i could suck any water out of the servo with a sryinge and some flexible pipe... i really wanna avoid pulling the servo out if i can help it ... in the mean time i've told him to shove some old towels down there to try and soak up some of the water thanks for thwe help guys
    1999 A3 Quattro 1.8T Pics >>HERE
    2002 A4 Avant quattro 1.9 TDi

  8. #7
    666markyboy's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Oldham, Manchester
    Posts
    1,089
    Found the Sticky on this issue....
    1999 A3 Quattro 1.8T Pics >>HERE
    2002 A4 Avant quattro 1.9 TDi

  9. #8
    dolcevita4's Avatar
    Neutral

    Status
    Offline
    Join Date
    Feb 2012
    Location
    Durham
    Posts
    68
    take the battery out and directly under the servo there is drain hole, poke it with screw driver and the water will run down, unfortunately I had to take mine out.

 

 

Similar Threads

  1. Changing Servo Anyone Done It?
    By Martin82 in forum A3/S3 Forum (8L Chassis)
    Replies: 10
    Last Post: 20th December 2011, 23:05
  2. Faulty MAF? Faulty Spark Plugs? Faulty Ignition Coils?
    By Wizza in forum A3/S3 Forum (8L Chassis)
    Replies: 16
    Last Post: 27th July 2011, 23:00
  3. Brake Servo ?
    By A3 T in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 2nd June 2011, 17:46
  4. Brake Servo Issue?
    By tux in forum A4/S4 forum(B5 Chassis)
    Replies: 6
    Last Post: 29th January 2011, 00:20
  5. Brake servo has died.....
    By Bigman in forum A4/S4 forum(B5 Chassis)
    Replies: 3
    Last Post: 23rd January 2008, 15:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO