Badger5Sky Insurance
Results 1 to 11 of 11

Thread: ANY HELP

  1. #1
    gonna getcha

    Status
    Offline
    Join Date
    Dec 2006
    Location
    somewhere where the the speed limit is over 150mph.
    Posts
    72

    ANY HELP

    WOULD A LAMBA SENSOR THAT HASNT BEEN FITTED CORRECTLY BY A MECHANIC ONLY HELD ON BY TWO WHOLE TURNS....NOT TIGHT.. VERY LIGHT SOOT LEAK AROUND BASE . WOULD THIS EFFECT EMISSONS? ANY IDEA?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,530
    it would blow slightly
    why do you ask ?

  4. #3
    gonna getcha

    Status
    Offline
    Join Date
    Dec 2006
    Location
    somewhere where the the speed limit is over 150mph.
    Posts
    72
    THANKS FOR THE REPLY.......... FAILED EMISSONS MOT? HAVE CHANGED BOTH LAMBA S AND CAT IN THE LAST 15 MONTHS.. IF THE LAMBA WASS LEAKING IE BLOWING VERY SMALL AMOUNT. WOULD THE READINGS FOR MOT BE INPAIRED? CHEERS NEIL

  5. #4
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,530
    not sure
    iv had lambas go in less than a year b4
    have you checked for fault codes ?

  6. #5
    marktdisport's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    mids
    Posts
    1,193
    i wouldnt of thought it wouldnt make any difference m8 if im honest to the actual readings.... you using named parts or fleabay items m8
    A4 TDI 130 SPORT..
    now sold but still in the family, gone back in time to the cupra R again..

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    160
    yea it could do. as the system needs to be air tight before the sensors and the cat. but it could be other issues.

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    167
    As above, lambda sensors are pretty sensitive , needs to be totally air tight. Which engine do u have ? If 1.8t check all your hoses for leaks, this can also affect mixture and running. You say u had the cat changed b4? why was that ? what type of cat did they fit? If a cheap cat fitted may not be upto the job and fail the emissions again,

  9. #8
    gonna getcha

    Status
    Offline
    Join Date
    Dec 2006
    Location
    somewhere where the the speed limit is over 150mph.
    Posts
    72
    the lamba are genuine audi ones front and back. the cat is a eurocat uk . the co is slightly on the high and goes to correct co then slightly high?? pulled a fault code po420. could this be a rear sensor at fault?? have a two year guarantee. Want to be sure. any help cheers. neil..

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    167
    Hi neil, so what engine do u have and what year? , The dreaded po420 is a nighmare to get to the bottom of sometimes. It basically means the cat is not operating efficienctly as it should be and the ecu uses the 2 lambda sensors to monitor the cat and adjust fueling to suit conditions , mainly the rear one. what u need to do it actually monitor the sensors in live data and see what the readings are. Ive got to be honest ive dealt with many po420 codes and i rarely go for the sensors first and haven't replaced sensors myself to cure this fault code ( just my experience) Its normally the cat itself, as some cars have missfires which have damaged the cat. Have you checked your engine bay hoses for any leaks , splits? these can upset the engine fueling too. The cat u fitted Eurocat uk? never heard of them tbh, How much u pay for it? I would be making sure u fit a type approved cat, idealy if u tell me what eng and what yr u have i can advise better and tell u the correct info

  11. #10
    gonna getcha

    Status
    Offline
    Join Date
    Dec 2006
    Location
    somewhere where the the speed limit is over 150mph.
    Posts
    72
    Quattro Tony thanks for the reply, The car is a audi a4 avant, 190, 1800 turbo, bex engine code, 2004. This situation has caused me a headache.I have my mechanic and he has advised me. What to do and he did tell me to replace the cat.When my engine light came on pulling the dreaded po420 code. The light still did come on the cat it self i cant remember the name of the company but they do supply gsf. It is a uk part. The light still came back on not straight away but it came on.Ii was then told to replace rear sensor genuine audi one, same episode, told to replace the front sensor, same again. just a little miffed when my mot was due last year no problem mot straight through. Light came on in the last twelve months a couple of times. Took the car for mot 12 months later failed first test .Fast idle test fail,2450-3050rpm co:0.30%vol 0.80%vol. 2nd test co:0.30%vol 0.78%vol. Natural test 690-930 rpm co:0.50%vol 0.99%vol. car has been serviced complete full service 3 months ago. No missfire and the coil packs done........... I looked at the cat has numbers on it 0023 cat 014\03. I have had this car four years and is getting on me nerves... Any help would help.Cheers Neil

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    167
    hi neil, I can understand your frustration,Im in the trade and see similar problems a lot, Is the p0420 the only code present? Can you check ur engine when its ideling pull the dipstick out, do you have major vacuum? this will prob be the 1 way valve in the breather hoses , I did a 1.8t recently with a mixture code/ cat code and it was this valve , its covered on here a lot. Also again have you had all your rubber hoses checked for any splits or weakness? its important these basic things are done b4 replacing expensive things, please advise us. With your car been a 2004 model it will definatly require a type approved cat otherwise you will find the light comes on and po420, have seen this sooo many times . The cat will work ok for a bit but then come next mot time the emissions will be out or can bring the light on very soon after the cat has been fitted. I think it was a law recently introduced last year that motor factors.... just like gsf need to supply these type approved cats which are better and have more platinum in them, more similar to the o.e cat. These cats obviously cost more money but they are a must. Before they could supply u a cat that wasnt type approved, cheaper and most likely bring the sensitive po420 code up. Ive done sooo many I was getting fed up with seeing this code as our garage was fitting these non type approved cats and this fault was cropping up soon after. sorry for the essay, just hope it makes more sense to u. I would go back and ask gsf if the cat u put on was a type approved one? If not i would get this done.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO