EM TuningJMB Retrofits
Results 1 to 11 of 11
  1. #1
    mattyboyc's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    1,224

    Engine mount solenoid valves

    Hi all,
    Last little job to get a clear scan, 17996-engine mount solenoid valves (N144/N145):Open circuit p1588-35-10...... intermittent,
    anybody shed any light on this for me,what do they do and how important a fix is it??
    Thanks in advance as always
    Matt
    A4 AVANT 1.9TDI 130 SPORT:
    18" RS6'S//TWIN EXHAUST//ALLARD EGR DELETE//AERO WIPERS//B7 KEYS & ENGINE COVERS//BLACK OPTICS //FRONT & REAR S-LINE BUMPERS//TAILGATE SPOILER//S4 HEADLIGHTS,GRILLS & DOOR BLADES//RS4 RARB & PEDALS//FRONT,REAR & FOOTWELL AMBIENT LIGHTING//PUDDLE LIGHTS//FAN JETS//MEDIA SYSTEM//T.V//7" HEADREST MONITORS//REAR BLINDS//REVERSE CAMERA// CRUISE & DIS


  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    marktdisport's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    mids
    Posts
    1,193
    right i had mine mapped other week m8 at awesome and ill find the papeerwork out but im 99% sure thats the same code as mine and the fault i have is the right hand gearbox mounting split/broke, cost for parts are around £40-50 i believe..... may be worth a check on your gearbox mounts especially if its mapped
    A4 TDI 130 SPORT..
    now sold but still in the family, gone back in time to the cupra R again..

  4. #3
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    as far as i no there is only one engine mount that has a solenoid and you can see that if you look from the front of the car it will be on the right hand side mine was just broken wiers common fault i think no biggy though

  5. #4
    marktdisport's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    mids
    Posts
    1,193
    i get a thud underneath when you lift of the pedal down hills mines totally fubard though
    A4 TDI 130 SPORT..
    now sold but still in the family, gone back in time to the cupra R again..

  6. #5
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    may not be that one then there is 3 or 4 but only one that is wierd i think

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    186
    80% of the time its the lower front passenger side that goes, you can see it when looking down the engine on the right hand side when standing in front of the car. Will have 2 wires going into it. Im having the same issue. Parts are £106 from Audi for our engine, labour is around £75 (1hr), stealers will charge ALOT more circa £145 + VAT minimum per hour.

    I got my wifes car done, my own car has had the code for over a year with no issues but I may get it sorted when I have some money in the new year.
    Last edited by twist123; 23rd December 2011 at 16:28.

  8. #7
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,442
    Quote Originally Posted by marktdisport View Post
    i get a thud underneath when you lift of the pedal down hills mines totally fubard though
    I have the same thing!

  9. #8
    stumpy83's Avatar
    one legged wonder

    Status
    Offline
    Join Date
    Dec 2011
    Location
    Plymouth
    Posts
    90
    I'm getting same fault mine is 05512 engine mount solenoid valves n144 / n145 open circuit p1588 open circuit short to ground???
    Audi A3 1.8T Auto few mods lined up but looking to clean up first few bits still needed.

    FRONT FACELIFT HEAD LIGHTS - FRONT ASHTRAY - SEAT RAIL PLASTICS -
    BATTERY COVER AND BOTTLE COVERS


  10. #9
    Az
    Az's Avatar
    Hard slammed!

    Status
    Offline
    Join Date
    Jun 2008
    Location
    Hertfordshire
    Posts
    1,023
    Blimey! You dug this thread out of its grave alright!
    B6 A4 2.5 V6 TDi Quattro Sport

    Dolphin Grey I 210 BHP Remap I KW V1 Coilovers I 19"x9.5" all round BBS LM reps I RS4 Anti Roll Bar Kit I S4 Front and Rear Bumpers I Votex side skirts I S4 Aluminium Mirrors I S4 Rear Spoiler I S4 Style Tailpipes I USDM S4 licence plate blank I 6000k HID's I 18 SMD DRL's I Cupra R Splitter I Full RS4 black leather with white stitch optional bucket seat interior I RS4 black headlining I TT S Line FBMFSW I Aluminium Trim I Reverse camera I Full DIS I Cruise Control

  11. #10
    Audi Doodah's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Swindon
    Posts
    371
    As twist123 says, the electro-hydraulic mount is the passenger side. Look for the two wire connector on a silver housing. There's a good chance pink hyd fluid has been leaking out too. Not a major concern though.

    The thud when coming off the clutch will most likely be gearbox mount (not electric). Before buying a replacement, it's worth checking the bolt that mates the rubber element and the metal 'mounting' element of the mount together. Recently read a thread where the mating bolt had worked loose and was causing the described symptoms but after re-tightening, all was good.
    A4 Avant 1.9 TDi Sport GmbH

  12. #11
    Audi Doodah's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Swindon
    Posts
    371
    Quote Originally Posted by Az View Post
    Blimey! You dug this thread out of its grave alright!
    Ha, didn't even notice! Waste of 10 mins typing! (no offense stumpy83)
    A4 Avant 1.9 TDi Sport GmbH

 

 

Similar Threads

  1. engine mount
    By audia4d1 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 11
    Last Post: 11th May 2011, 16:16
  2. Engine mount details for 2.0TDi BKD engine
    By c_w in forum A3/S3/Sportback (8P Chassis)
    Replies: 1
    Last Post: 12th May 2010, 19:29
  3. Engine pipes with valves
    By rraghvani in forum A3/S3 Forum (8L Chassis)
    Replies: 2
    Last Post: 20th September 2006, 14:22
  4. Engine mount solenoid, what is it?
    By cathalferris in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 1
    Last Post: 7th August 2006, 21:23
  5. Front Engine Mount (Dog-bone mount)
    By Platinum70 in forum A4/A4 cabriolet/S4 forum(B6 chassis)
    Replies: 12
    Last Post: 29th March 2006, 15:45

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO