Volks AutosSky Insurance
Results 1 to 16 of 16
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    191

    2.5 TDI Cold start issues

    Hi i'm getting blue smoke from a cold startup, but clears after 10 seconds, also It can take a while to start when it's cold outside. ie +4deg. When it does start it is very lumpy for a few seconds, like running on 4 cylinders but only for a few seconds?

    Also getting a top end rattle which dissapears when engine has run for a while, although this seems to be getting better.

    Starts fine when the engine is warm! no smoke no rattle fires up on first urn of the starter!

    Any ideas? Engine is a 2.5 tdi AKE with 190,000 miles

    Cheers.
    2002 A4 AVANT 2.5 TDI QUATTRO

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    770
    Are the glowplugs OK?

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    191
    how do you check glowplugs? the plug light comes on and goes off, bit slower to go off when cold.

    ta
    2002 A4 AVANT 2.5 TDI QUATTRO

  5. #4
    4th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    770
    That sounds normal same as mine 04 2.5Tdi Q but I think you can check the current which gives their glow.Otherwise maybe the coolant temp sensor but that would show on VAGCOM

  6. #5
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Fuel pump timing, and air leaks in the return pipes from each injector are the only other two possibles really.
    Ingolstance Read about my A6 HERE.

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    191
    Well have checked fuel pump timing and it is well in spec.
    Injectors are fine also. Only fault code is for a engine mount.

    So, got some bargain denso glow plugs from ebay £23 delivered for all 6!

    Took ones on left bank out, they were newish ngk and came out easily.

    The ones on the right bank were very old and I had to turn very carefully with lots of wd and loosen/retighten etc.

    Also found that 2 of the leads were loose and not pressed on properly!! Just need a cold morning to test now.

    Will change the oil retention valves under oil filter housing and see if that sorts the occasional tapping. Cams look ok through the fill hole, no grooves but do have wear marks in the surface finish.

    doees the cat have to fully come off to change the retention valves?

    ta
    2002 A4 AVANT 2.5 TDI QUATTRO

  8. #7
    ADC74's Avatar
    Master Baker

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Staffordshire
    Posts
    148
    Have you got a link to those 'glow plugs' on the bay ?
    £23 sounds well cheap, every set I've looked at have been @ £50 - £60

    Were they 'Denso' or 'Delphi' ?
    Last edited by ADC74; 16th December 2011 at 18:07.
    ATR vs V6 TDI

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    191
    delphi,

    GLOW PLUG DELPHI HDS374 AUDI VW SKODA SUPERB 2.5 TDI 3.0 A4 A6 A8 PASSAT T4 | eBay

    offer him £3.50 per plug works out at £23.20 for 6 delivered (only one delivery charge)

    car starts first turn of the engine now, seems to run smoother. One of the old plugs came out in 2 peices so may have been getting a bit of compression loss?
    2002 A4 AVANT 2.5 TDI QUATTRO

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    Chester
    Posts
    167
    Did this solve the smoke too mate?
    A4 (B6) 2.5TDI QUATTRO SPORT AVANT

  11. #10
    1st Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    124
    I run mine on optimax as I thought this would help

    This time round I used normal shell deisel and millers ecomax, it's been better for less smoke on start up but I need run another tank through yet

    Maybe worth a punt for £10 a bottle (treats 10 50l fills) £1 a tank, which I'll probably do once a month, plus it's cheaper to do that over optimax derv

  12. #11
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    191
    has not smoked on startup since, engine runs so much better from cold.

    I just chuck in asda diesel, £1.36 round here
    2002 A4 AVANT 2.5 TDI QUATTRO

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    124
    Got the link to these glow plugs mate?

  14. #13
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    191
    Quote Originally Posted by DAZ1985 View Post
    Got the link to these glow plugs mate?
    look in post no8
    2002 A4 AVANT 2.5 TDI QUATTRO

  15. #14
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    These are probably made by the very same people who make the oem ones, my only concerns would be they're more prone to snapping when the time comes to take them out
    Ingolstance Read about my A6 HERE.

  16. #15
    ADC74's Avatar
    Master Baker

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Staffordshire
    Posts
    148
    Well I've just ordered a set, bit of a bargain for just over £20.
    I've got no evidence in the service history of mine ever being changed so I guess I'll worry about trying to get them out in another 100k.
    ATR vs V6 TDI

  17. #16
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Posts
    191
    I put copper grease on threads before fitting. Just be very carefull removing the old ones
    2002 A4 AVANT 2.5 TDI QUATTRO

 

 

Similar Threads

  1. Cold start problem - A3 2.0 TDi 170
    By matt_t in forum A3/S3/Sportback (8P Chassis)
    Replies: 31
    Last Post: 21st February 2014, 00:12
  2. 2.0 tdi cold start problem
    By influxsg in forum A3/S3/Sportback (8P Chassis)
    Replies: 2
    Last Post: 1st June 2011, 21:53
  3. A6 2.0 tdi cold / not start - engine hesitation
    By JimC64 in forum A6/S6/Allroad forum (C5 Chassis)
    Replies: 9
    Last Post: 17th September 2009, 13:56
  4. TDI cold weather issues
    By steve184 in forum A3/S3/Sportback (8P Chassis)
    Replies: 5
    Last Post: 12th December 2008, 04:55
  5. Cold start issues? Maybe it;s your O2 sensor.
    By eddyg in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 21st March 2006, 02:03

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO