Monster MotorsportVolks Autos
Results 1 to 7 of 7

Thread: ben66

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    4

    Unhappy ben66

    hellow help needed i bought an audi a4 2.5 tdi v6 advant and had the turbo replaced.After gitting the car back it is very sluggish in first and second gear ihave changed the map sensor and removed the three cats but the car still has no get up and go in first and second i am now out over 900 pounds and can only injoy the car on motorways HELP
    Thanks Ben66

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    colicabcadam
    Guest
    have you not done the basic thing and told the garage ?

  4. #3
    swarcup's Avatar
    5th Gear
    Breakout Champion

    Status
    Offline
    Join Date
    Sep 2009
    Location
    beverley,East yorkshire
    Posts
    1,197
    there are a lot of things that can cause this. have you access to vag-com to start with? would be worth a fault scan. If not post up in the vcds forum for a member in your area to help. why was the turbo changed? are you sure this wasnt happening before the turbo was changed. can you give us a bit more info as in engine code, mileage, service history.....
    2.5tdi Avant Q S 180 - 19" RS6 reps - chrome mirrors - ambient light package - cruise and dis retrofit - chrome side repeaters - front sline lowr conversion with cupra r splitter - rear lower valance with twin cut outs and exhaust tips - rs4 rear antiroll bar - puddle and footwell lights - sline door blades - fully colour coded - b8 autodimming mirror on custom window adapter - geuine aero wiper upgrade - genuine heated mirror upgrade

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    167
    A little more info might help, why was the turbo replaced? are u saying 3 rd and the rest of the gears are ok and it pulls well? manual or auto?

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    4
    sorry the car is 2003 and manual the turbo was replaced because it blew.I have had the car on a computer and nothing showed up.The has a full history looks and drove like a new car until the turbo blew and was replaced with a new one.I have told the garage but of all 3 garages plus audi nobody can find a fault

  7. #6
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    is there any chance they could have put the wrong turbo on it one with less power or some thing just stapping in the dark ;-)

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Oct 2011
    Posts
    168
    my guess is going to be Boost leak... if your turbo blew.. could their be parts of turbine in your intercooler pipework? could it need a remap?

    check all your intercooler pipework, check your EGR valve, and try getting it remapped.

    have you any Plooms of black smoke out the back? ect ect could it be a failing fuel pump? dodgy injectors..

    after that i am all out of ideas...

    can i also ask how did you remove the 3 cats and how does it sound

 

 

Similar Threads

  1. ben66
    By ben66 in forum Tech Support
    Replies: 3
    Last Post: 25th November 2011, 07:08

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO