AH FabricationsMonster Motorsport
Results 1 to 8 of 8
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2010
    Location
    hampshire
    Posts
    9

    Numerous electrical faults after battery disconnected

    Hi, my sons B6 S4 just returned from accident repair centre with numerous electrical faults.
    Engine is running rough,oil warning light on. rev counter and speedo not working,indicator repeater u/s
    all dash lights not working,radio not working,key fobs also not working.Car had slight dent to be repaired.
    If welding used to pull out dent, would an electrical spike cause all these faults or is it possible they were caused by battery being
    disconnected for an extended period?
    Repair company sending car to Audi to diagnose.
    Many thanks
    bigals89

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    id take it back to the place that did the work on it if it was ok before they got it its falls at there door and is some thing they did

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    687
    I took my last car to a local repair shop for a door paint job. They left the lights on and flatened the battery, jump started it and fried one of the computers causing all kinds of things to stop working. They refused any liability and I got stuck with a £300 bill.......even though there were obvious scratch marks on the battery terminals and also the trapped the dood wiring inside one of the door fittings and knceked that too.... cowboys.
    2003 A4 Cab 2.4 V6 Manual / 43k miles genuine woohoo (on a 10 year old car lol) / Ebony Black Metallic / Full Grey Leather / Fully Electric Seats / Heated Seats / Interior Light Pack / Cruise / Wood / Bose Symphony II / Black roof

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2010
    Location
    hampshire
    Posts
    9
    They said they did not know how to rectify faults hence that is why they are sending the car to Audi.Nationwide repair centre also said that they would not be liable to any costs.Incredible as none of the faults were there when they picked the car up!

  6. #5
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    maybe woth getting in touch with the trading standers to find out where you stand. are they paying for it to be looked at ?

  7. #6
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2010
    Location
    hampshire
    Posts
    9
    Simon.Repair company say that my son is liable for any costs.Have spoken to Consumer direct and they agree that there is a case to answer.Also spoke to insurance company who use Nationwide repair company but have not had definitive reply yet as if they will cover costs.
    Does anyone know what is involved in clearing all these faults-does it just of resetting computers with Vagcom?What sort of cost is involved?
    Thanks.

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2010
    Location
    hampshire
    Posts
    9
    maybe worth getting in touch with consumer direct also-they may be able to advise you.You are right about Cowboys, I certainly would be careful who I got to do any repairs done in future.

  9. #8
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    as soon as you get some one like consumer direct involved or trading staderds the garege that did the work should hold there hands up. i cant see just clearing the codes will do any thing if you ask me they have fryed the comfert control computer so will need a new one but thats just me thinking worst case

 

 

Similar Threads

  1. Pioneer F30BT install on Audi A3 S-line '07, weird electrical faults !?
    By Paul Underhill in forum In-Car Entertainment
    Replies: 0
    Last Post: 8th October 2011, 08:14
  2. Specific Electrical Faults!! Please help
    By KerryA3 in forum General Technical / How To
    Replies: 2
    Last Post: 7th February 2010, 11:32
  3. Re-setting ECU After Battery Disconnected?
    By Siena in forum A4/S4 forum(B5 Chassis)
    Replies: 7
    Last Post: 30th January 2008, 19:06
  4. Electrical Faults Please help!!
    By kba3t in forum A3/S3 Forum (8L Chassis)
    Replies: 5
    Last Post: 17th April 2006, 21:29
  5. Random electrical faults
    By mareksio in forum A3/S3 Forum (8L Chassis)
    Replies: 4
    Last Post: 23rd April 2004, 13:27

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO