Chris NottAH Fabrications
Results 1 to 7 of 7
  1. #1
    TURBOTRONICS's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    186

    03 s4 electrical problem

    hi all i noticed tonight that when i locked my car the alarm never gave the usual beep noise
    so i checked all the doors and tried again but still no beep when arming the alarm
    next i notice that non of the windows would work or the electric mirrors and also the central locking button wasn't working on the door
    so i checked all the fuses by the drivers door and they all seem fine
    then i noticed the lights was staying on inside the car after locking the doors with the remote as if one of the doors was open
    and the last thing is the drivers door wont lock or unlock on the remote even when all the other doors do
    its as if the drivers door has lost all power

    can any one suggest what might be causing this

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    swarcup's Avatar
    5th Gear
    Breakout Champion

    Status
    Offline
    Join Date
    Sep 2009
    Location
    beverley,East yorkshire
    Posts
    1,197
    have you had a wet passenger footwell/ if so under the carpet there is the convenience module that controls all of those features you mention i believe. check under your bonnet where the battery is and see if there is standing water. There are some bungs which block up causing the water to run into the passenger side via the pollen filter housing and fry the module. Worth checking sooner rather than later as the ecu and brake servo are in there also.
    2.5tdi Avant Q S 180 - 19" RS6 reps - chrome mirrors - ambient light package - cruise and dis retrofit - chrome side repeaters - front sline lowr conversion with cupra r splitter - rear lower valance with twin cut outs and exhaust tips - rs4 rear antiroll bar - puddle and footwell lights - sline door blades - fully colour coded - b8 autodimming mirror on custom window adapter - geuine aero wiper upgrade - genuine heated mirror upgrade

  4. #3
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,927
    could also be the wires goin from car to door very comon

  5. #4
    TURBOTRONICS's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    186
    iv checked the foot well for water and it doesn't seem damp at all
    so im hoping its the cables to the door
    dose any one know if theres a page that tells you how to remove the plug if there is one or how to check them
    colour codes and what each wire dose

  6. #5
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    7,927
    just pull the rubber boot back
    u have to tug at the wires they break but look conected
    mainly the thin blue brown and the thick brown

  7. #6
    TURBOTRONICS's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    186
    had a look at weekend and it turns out to be the brown thick wire had snapped in two
    re joined the wires and its all working fine now

  8. #7
    marktdisport's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    mids
    Posts
    1,193
    mine done the same !!! must be very common failure...
    A4 TDI 130 SPORT..
    now sold but still in the family, gone back in time to the cupra R again..

 

 

Similar Threads

  1. Electrical problem
    By 20vtmk3 in forum A3/S3 Forum (8L Chassis)
    Replies: 7
    Last Post: 30th January 2011, 23:46
  2. electrical problem please help
    By jay1601 in forum A3/S3 Forum (8L Chassis)
    Replies: 3
    Last Post: 27th August 2010, 20:41
  3. Electrical problem A3
    By neverfear in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 3rd January 2010, 16:12
  4. Electrical problem!!
    By little_lockyer in forum A3/S3 Forum (8L Chassis)
    Replies: 0
    Last Post: 12th October 2009, 13:23
  5. Electrical Problem
    By cooloff in forum Audi S4/A4/A4 Cab (B7 Chassis)
    Replies: 0
    Last Post: 3rd October 2007, 08:15

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO