Chris NottJMB Retrofits
Results 1 to 19 of 19
  1. #1
    lockie2002's Avatar
    In the Fast Lane!

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Huddersfield, West Yorkshire
    Posts
    30

    O/S Doors opened not recognised!!

    Just wondered if anyone has had this problem before and how do you solve it, when i open the doors on the drivers side my car doesnt recognise that they are open so if ive just unlocked the car and left the door open for a period of time without putting the ignition on it will lock itself also when ignition is on it doesn't show them open on the display. Passenger side all fine!

    What could it be??

    Cheers Steve

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    swarcup's Avatar
    5th Gear
    Breakout Champion

    Status
    Offline
    Join Date
    Sep 2009
    Location
    beverley,East yorkshire
    Posts
    1,270
    Door lock microswitches jammed or broken i would say. There are a few that say a squirt of wd40 in the right place will sort it if its jammed.
    2.5tdi Avant Q S 180 - 19" RS6 reps - chrome mirrors - ambient light package - cruise and dis retrofit - chrome side repeaters - front sline lowr conversion with cupra r splitter - rear lower valance with twin cut outs and exhaust tips - rs4 rear antiroll bar - puddle and footwell lights - sline door blades - fully colour coded - b8 autodimming mirror on custom window adapter - geuine aero wiper upgrade - genuine heated mirror upgrade

  4. #3
    marktdisport's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    mids
    Posts
    1,193
    mine done similar thing m8 check the wiring in the rubber boot.... between post and door mine broke inside the boot seems popular issue
    A4 TDI 130 SPORT..
    now sold but still in the family, gone back in time to the cupra R again..

  5. #4
    lockie2002's Avatar
    In the Fast Lane!

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Huddersfield, West Yorkshire
    Posts
    30
    ok will check these cheers where is the microswitch situated?? is it common to happen on both front and rear door at the same time or overtime don't actually know how long its been like this only had the car 2 months!

    Thanks again

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    167
    Does the interior light come on when you open the doors on the drivers side, worth checking the stuffs mentioned above

  7. #6
    lockie2002's Avatar
    In the Fast Lane!

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Huddersfield, West Yorkshire
    Posts
    30
    no they don't come on bud

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    167
    It seems odd that both the drivers and the rear door is doing this if they have both gone fautly at the same time, def worth checking the wiring and lube up the locks,Im pretty sure the micro switch is located inside the door lock/latch assembly, someone can correct me if i am wrong. Also do the doors lock and unlock ok?

  9. #8
    lockie2002's Avatar
    In the Fast Lane!

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Huddersfield, West Yorkshire
    Posts
    30
    Yeah doors all lock fine with no issues just no interior light or door open warning on the DIS!!

    Cheers

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Durham
    Posts
    110
    Mine has this problem to but only on the passenger front door do you think it could just be the wiring loom,if not where do you squirt the wd40.

  11. #10
    marktdisport's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    mids
    Posts
    1,193
    microswitch is in the lock mechanism itself the little plastic pin wears down over time stopping the contact, my loom broke causing this but only my drivers side front door not the rear aswell unless they linked of the power supply, i noticed mine as when i opened the door wide open my electric window stopped working and shiut the doors was working fine again
    A4 TDI 130 SPORT..
    now sold but still in the family, gone back in time to the cupra R again..

  12. #11
    lockie2002's Avatar
    In the Fast Lane!

    Status
    Offline
    Join Date
    Aug 2011
    Location
    Huddersfield, West Yorkshire
    Posts
    30
    The drivers door is intermittent now so I presume this is the microswith as when I bang near the latch it recognises it's open but the driver rear is still not recognised, will have a play at the weekend!

    Thanks for all your comments, really big help

    Cheers

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Durham
    Posts
    110
    Hi still got a problem with my passenger front door,the door doesn't lock while all the others do,no interior light doesn't come on when open and it doesn't show up on dis when open either.funny thing is the window switch lights up and the window works but the red light on the edge of the doesn't light up when open.ive checked the door loom for breaks and is clear,has anyone got a clue on what it could be.

  14. #13
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,723
    iv got a set of lock micro mechanisums if your in need,

  15. #14
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Durham
    Posts
    110
    Hi turkster do you think that's the problem,how much for the mechanism mate.

  16. #15
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,442
    i would check the wiring first its free to check!!

    my boot did the same not so long back and it was the wiring

  17. #16
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Durham
    Posts
    110
    Checked the wiring all is good,need to know else it could be.

  18. #17
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,442
    either the wiring or the switch i recon so next would be switch

  19. #18
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,723
    try and count how many times that doors been open and closed and then add the slam's over the amont of years of service its given and then you can see why the micro switchies are busted, PM sent !
    Last edited by Turkster; 28th February 2012 at 23:04.

  20. #19
    1st Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    Durham
    Posts
    110
    Cheers turkster,sent you pm.

 

 

Similar Threads

  1. Just opened pandora's box!
    By B5NUT in forum A4/S4 forum(B5 Chassis)
    Replies: 11
    Last Post: 1st May 2010, 21:56
  2. Cd changer not recognised-- help needed
    By blas in forum In-Car Entertainment
    Replies: 0
    Last Post: 13th December 2009, 20:22
  3. USB VAG-COM Not Recognised by VAG-COM Software
    By MarkyB in forum A3/S3 Forum (8L Chassis)
    Replies: 12
    Last Post: 19th April 2007, 17:22
  4. CD changer not recognised
    By in forum In-Car Entertainment
    Replies: 1
    Last Post: 28th April 2005, 21:58
  5. Senna Inquiry to be re-opened!
    By amoffat in forum Motorsport
    Replies: 1
    Last Post: 30th January 2003, 12:35

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO