Monster MotorsportSky Insurance
Results 1 to 7 of 7

Thread: climate control

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Dec 2003
    Posts
    19

    climate control

    Hi There

    There seems to be a problem with my climate control.

    At low I get cold air.

    But when I put in on 18 and 19 degrees it blows out hot air like its on 22 degrees plus. I have checked the coolent and that seems to be fine.

    Its weird, any ideas what the problem may be.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    a4sline190's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2004
    Location
    Scotland
    Posts
    149

    Re: climate control

    Would say that if you put it on 18 or 19 and it blows out hot air it is likely that the interior temp is below this hence the warm air to bring it up to that temp. But could be completely wrong.

  4. #3
    6th Gear

    Status
    Offline
    Join Date
    Nov 2004
    Location
    London UK
    Posts
    2,614

    Re: climate control

    I have had the same problem and went to dealer they tested fully and found nothing and said its to do with interior temperature. So exactky what A4sline told you but im still very sceptical as this happens even when interior temp is warm. [img]/ubbthreads/images/graemlins/confused.gif[/img]

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    May 2003
    Posts
    100

    Re: climate control

    a4sline190 is quite right. However, the main problem is that Audi insists on having 18c as the lowest normal setting. Use this or have a gale blowing on lo. Other manufacturers' such as Merc allow you to take as low as 14c before the ice air arrives.

    IMHO climate control is one of the few weak spots in Audi interiors.

  6. #5
    imported_ChristianF
    Guest

    Re: climate control

    thats a software issue, i've had the same problem, just go in and tell the dealer again.

    I had another problem like that; when the two sides were set to the same temperature one would blow hot and one cold. this again was a software issue.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Oct 2004
    Posts
    34

    Re: climate control

    same problem, read another thread and it said the problem went away if the auto button is selected and it worked!

  8. #7
    The911SC's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2003
    Location
    South Wales - Swansea
    Posts
    1,032

    Re: climate control

    [ QUOTE ]
    a4sline190 is quite right. However, the main problem is that Audi insists on having 18c as the lowest normal setting. Use this or have a gale blowing on lo. Other manufacturers' such as Merc allow you to take as low as 14c before the ice air arrives.

    IMHO climate control is one of the few weak spots in Audi interiors.

    [/ QUOTE ]

    They changed this on 2003 onward cars where the lowest setting is 16 degrees!..
    I have one of each and the lower setting is much better.
    Cant be changed by software apparently as it is part of the control unit itself and thats a bit costly..

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO