Volks AutosMonster Motorsport
Results 1 to 15 of 15
  1. #1
    BASS 666's Avatar
    BMW aye right dead on..

    Status
    Offline
    Join Date
    Sep 2010
    Location
    belfast
    Posts
    463

    REAL HEAD MELTER..

    hi guys. got a real melter of a problem. a few wks ago i started my car, it starts on the button with one turn of the key since i bought it four yrs ago but this time it turned over about seven times before starting. so this has been happening all the time now, and now and again it starts first turn but not that often. i thought it was drawing in air somewhere so i checked all the fuel pipes and put some propper fuel hose clamps on all the pipes. i changed the one way valve on top of the fuel filter and the filter aswell. i took the lift pump out of the fuel tank and and cleaned the filter on the bottom and checked that it was working and put it back in. the fuel relay is working and im happy its not drawing air. the starter and battery are like new and it turns over very fast. i changed the injector wiring loom today and i fitted a reconditioned fuel pump on the back of the head. when you rev the engine and turn it off and then start it right away 7 times out of 10 it starts first time but when you leave it a while it wont start unless it turns over for a bit. cheers guys.
    2002 1.9 tdi 130ish brake a4. full reiger body kit, 19 inch rs6 avant rims, eibach springs, home made grill, full leather interior, centre arm rest, quad powerflow exausts, a few engine mods, chrome door mirrors, aero wipers, s line door blades.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    CMD
    CMD's Avatar
    Pointing Forward's!!!!!!!!!

    Status
    Offline
    Join Date
    Nov 2008
    Location
    S. Wales
    Posts
    3,021
    I had starting problem's when i first bought mine . I had the battery tested before start up and whilst is was running, the battery was losing it's charge over 24 hours (slowly) stuck in a new battery all is still good
    AUDI A4 190T S-LINE.


    WWW.PR-DETAILING.CO.UK CERTIFIED DETAILERS

  4. #3
    BASS 666's Avatar
    BMW aye right dead on..

    Status
    Offline
    Join Date
    Sep 2010
    Location
    belfast
    Posts
    463
    had the battery tested and its fine mate
    2002 1.9 tdi 130ish brake a4. full reiger body kit, 19 inch rs6 avant rims, eibach springs, home made grill, full leather interior, centre arm rest, quad powerflow exausts, a few engine mods, chrome door mirrors, aero wipers, s line door blades.

  5. #4
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,730

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Have you tried the starting with your lights on trick?
    Ingolstance Read about my A6 HERE.

  6. #5
    BASS 666's Avatar
    BMW aye right dead on..

    Status
    Offline
    Join Date
    Sep 2010
    Location
    belfast
    Posts
    463
    no james, whats that all about ?
    2002 1.9 tdi 130ish brake a4. full reiger body kit, 19 inch rs6 avant rims, eibach springs, home made grill, full leather interior, centre arm rest, quad powerflow exausts, a few engine mods, chrome door mirrors, aero wipers, s line door blades.

  7. #6
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,730

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    I don't think it's official, but there are several users on here who will confirm my ludicrous suggestion!

    The light switch is somehow connected to the starting circuit, when you go to start the car put your headlights on first. If it starts better then replace the switch. Strange, but true.
    Ingolstance Read about my A6 HERE.

  8. #7
    BASS 666's Avatar
    BMW aye right dead on..

    Status
    Offline
    Join Date
    Sep 2010
    Location
    belfast
    Posts
    463
    if it works i will go mad. the money i have spent..
    2002 1.9 tdi 130ish brake a4. full reiger body kit, 19 inch rs6 avant rims, eibach springs, home made grill, full leather interior, centre arm rest, quad powerflow exausts, a few engine mods, chrome door mirrors, aero wipers, s line door blades.

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    167
    Have you had a diagnostic test done? when i first got mine it has starting probs and had a couple of faults logged coolant temp sensor and glow plug fault, changed these and it always starts on the button.

  10. #9
    BASS 666's Avatar
    BMW aye right dead on..

    Status
    Offline
    Join Date
    Sep 2010
    Location
    belfast
    Posts
    463
    holly f... i dont believe it the headlight switch trick done the job. thanks james. iv been a mechanic for 27 yrs and im always learning something new but this takes the piss big time. someone should make this a sticky..
    2002 1.9 tdi 130ish brake a4. full reiger body kit, 19 inch rs6 avant rims, eibach springs, home made grill, full leather interior, centre arm rest, quad powerflow exausts, a few engine mods, chrome door mirrors, aero wipers, s line door blades.

  11. #10
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,730

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Ingolstance Read about my A6 HERE.

  12. #11
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2009
    Posts
    450
    Thats why you're the Mod, James.
    B6 S4 4.2L V8 Cabriolet Black Manual Quad Milltek Non Res

  13. #12
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    225
    yeah ive got the same problem (light switch), it is a common fault and is on audis back end system, replacement switch and fitting is about £90 (99% cost is the switch), im not bothered, i just start it with my side lights on every time
    2002 B6 A4 1.9 TDi 130 Sport with fully factory Votex kit.

    Currently standard

  14. #13
    5th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Location
    Hull
    Posts
    1,434
    i had the same problem with the headlight switch and for a year or so was always turning side lights on to start

    now it seems to have rectified itself and start first turn without lights!!

  15. #14
    Neutral

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    34
    I think I ve got the same problem - the car most of the time starts first time but sometimes it just won't fire up. When I put my lights on, initially it sounds like it won't fire up again, but eventually (after 4-5 turns) it does - but still very hesitantly.. Is this the behaviour others are experiencing? Is the only solution a new light switch or has anybody managed to fix it somehow? Thanks!

  16. #15
    1st Gear

    Status
    Offline
    Join Date
    May 2011
    Posts
    225
    ^^ doesnt sound like it, the symptoms I experience is with no lights on- it take about 3-5 sections (or around 8-10 engine rotations) to get the engine to fire, turn the sidelights on and its a .5-1 second (or about 2 rotations) to get the engine to fire.
    2002 B6 A4 1.9 TDi 130 Sport with fully factory Votex kit.

    Currently standard

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO