Sky InsuranceAH Fabrications
Results 1 to 20 of 20
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    North West, UK
    Posts
    141

    Reversing lights constantly on and parking sensor constantly beeping

    Has just happened this afternoon, anyone any ideas how to fix / whats causing it? My wife needs the car for her work and need to try and get it sorted tonight if at all possible. Damn car is starting to get on my nerves now after the drivers window regulator going at the weekend

    thanks.

    54 A4 Avant 1.9TDi SE 130 6sp, factory fitted RNS-E Sat Nav, Colour DIS, 6-disk changer, Bluetooth, rear parking sensors and ambient lighting.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    678
    might eb a silly question but is it a sticking selector switch in the gearbox ? The rear parking sensors are usually triggered by the reverse lights being on....
    2003 A4 Cab 2.4 V6 Manual / 43k miles genuine woohoo (on a 10 year old car lol) / Ebony Black Metallic / Full Grey Leather / Fully Electric Seats / Heated Seats / Interior Light Pack / Cruise / Wood / Bose Symphony II / Black roof

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    North West, UK
    Posts
    141
    I suppose it could be but the sensors have been playing up recently giving a constant tone rather than beeping, it was always fine when first using the car but then started with the problem after a while of driving. There was a bit of a downpour this afternoon according to the wife and when she has come home this evening she told me that the reversing lights were stuck on and the parking aid beeper was constantly on.

    Is there any way to disconnect the reversing lights altogether?

    54 A4 Avant 1.9TDi SE 130 6sp, factory fitted RNS-E Sat Nav, Colour DIS, 6-disk changer, Bluetooth, rear parking sensors and ambient lighting.

  5. #4
    4th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    770
    Quote Originally Posted by Slinger View Post
    I suppose it could be but the sensors have been playing up recently giving a constant tone rather than beeping, it was always fine when first using the car but then started with the problem after a while of driving. There was a bit of a downpour this afternoon according to the wife and when she has come home this evening she told me that the reversing lights were stuck on and the parking aid beeper was constantly on.

    Is there any way to disconnect the reversing lights altogether?
    Take the bulbs out or maybe a fuse.Has the water flooded the battery chamber?

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    North West, UK
    Posts
    141
    No there's no water there that I can see. I've now booked it in with the garage for first thing in the morning. I get really annoyed that such a reliable good car can be spoiled by such **** electrics.

    54 A4 Avant 1.9TDi SE 130 6sp, factory fitted RNS-E Sat Nav, Colour DIS, 6-disk changer, Bluetooth, rear parking sensors and ambient lighting.

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    167
    Hopefully its just a faulty reverse light switch, I wouldn't be too hard on the audi, there are cars with worse electrics and probs out there , ( french cars )

  8. #7
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    My moneys on a faulty switch I'd think.
    Ingolstance Read about my A6 HERE.

  9. #8
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,723
    Quote Originally Posted by quattrojames View Post
    My moneys on a faulty switch I'd think.
    what he said X2

  10. #9
    Woorlord's Avatar
    shifting to Hyperspace... .

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Tiptree, Essex
    Posts
    948
    Assuming you have manual gearbox it is a simple switch for the reversing lights / reverse sensors.
    Auto boxes are a little more complicated as signal comes from Transmission control unit next to Engine ECU.

    My bet is the switch - easy enough to test on manual - red/blue wire - T17f/Pin 9 [Orange Connector - A-pillar left]
    2001 A4 Saloon 3.0 Quattro Sport Tiptronic - Platinum Leather/Heated Front Seats/BOSE/DIS/Cruise Control
    Retrofits:GmBH Bumpers, F&R Ambient LEDS, OEM Valeo Xenons (D2S) & Headlight Washers, Auto-dipping RVM, Footwell Lights, Vent Control illumination, ISO-Fix, RNS-E & OEM Bluetooth + VIMhack + Video i-pod & Aux inputs, Rear PDC, Powerflow 100mm Tips, Reversing Camera
    2012 A4 Saloon 2.0 TDIe Technik (163ps)
    Diagnostics:VCDS HEX+USB+CAN Cable

  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Nov 2011
    Posts
    2
    Ive got the same problem but have been told that the gearbox on my A4 2.5 tdi 180 sport Quattro V6
    will have to be "Dropped"to access the switch and remove from the Top of the gearbox.
    Is this for real,thats a big job for a £10 switch.

  12. #11
    T0m
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Lichfield
    Posts
    453
    I was kinda hoping my switch was faulty as when i engauge reverse my front parking sensor activate and randomly beep telling me something is there when there is not, im going to swap out the control module to see if that solves it so fingers crossed.....

  13. #12
    Woorlord's Avatar
    shifting to Hyperspace... .

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Tiptree, Essex
    Posts
    948
    As per post #9 test the switch for continuity - such a simple test before swapping out modules.
    2001 A4 Saloon 3.0 Quattro Sport Tiptronic - Platinum Leather/Heated Front Seats/BOSE/DIS/Cruise Control
    Retrofits:GmBH Bumpers, F&R Ambient LEDS, OEM Valeo Xenons (D2S) & Headlight Washers, Auto-dipping RVM, Footwell Lights, Vent Control illumination, ISO-Fix, RNS-E & OEM Bluetooth + VIMhack + Video i-pod & Aux inputs, Rear PDC, Powerflow 100mm Tips, Reversing Camera
    2012 A4 Saloon 2.0 TDIe Technik (163ps)
    Diagnostics:VCDS HEX+USB+CAN Cable

  14. #13
    T0m
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Lichfield
    Posts
    453
    My bet is the switch - easy enough to test on manual - red/blue wire - T17f/Pin 9 [Orange Connector - A-pillar left]
    I will test the switch later but I need to know where it is ha ha is it a simple case of taking off the gear leaver surround and its there? Only issue I have is the problem with mine is with the front sensors only wouldnt the switch just engage the front and rear together then the module would control the fronts and rears depending on if there was anything there?

  15. #14
    Woorlord's Avatar
    shifting to Hyperspace... .

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Tiptree, Essex
    Posts
    948
    Quote Originally Posted by T0m View Post
    I will test the switch later but I need to know where it is ha ha is it a simple case of taking off the gear leaver surround and its there? Only issue I have is the problem with mine is with the front sensors only wouldnt the switch just engage the front and rear together then the module would control the fronts and rears depending on if there was anything there?
    There are a bank of connectors at the foot of the A-pillar (left) behind the kick panel.
    red/blue wire - T17f/Pin 9 [Orange Connector]
    Test for voltage which should be zero/(floating) when Neutral or any other forward gear selected and +12v when reverse selected.

    Your problem does sound like a faulty parking sensor or control module.
    2001 A4 Saloon 3.0 Quattro Sport Tiptronic - Platinum Leather/Heated Front Seats/BOSE/DIS/Cruise Control
    Retrofits:GmBH Bumpers, F&R Ambient LEDS, OEM Valeo Xenons (D2S) & Headlight Washers, Auto-dipping RVM, Footwell Lights, Vent Control illumination, ISO-Fix, RNS-E & OEM Bluetooth + VIMhack + Video i-pod & Aux inputs, Rear PDC, Powerflow 100mm Tips, Reversing Camera
    2012 A4 Saloon 2.0 TDIe Technik (163ps)
    Diagnostics:VCDS HEX+USB+CAN Cable

  16. #15
    pauldazzle's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cardiff
    Posts
    620
    Did this get fixed? I have the same problem on my car.
    A4 Avant B6 1.9 TDI 130 Sport (6) Moro Pearl Blue, GMBH S Line Kit, Decat, 165bhp remap, EGR delete, K&N panel, Dunlop SP Sport Max, Full Leather, Cruise Control, Full DIS, Bose, Audi phone prep, Cooled Glove Box, Rear privacy glass, Rear parking assist.
    2003 Seat Ibiza 1.2 TSI FR in Lima green.

  17. #16
    T0m
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Lichfield
    Posts
    453
    Dunno fella havent actually tested it yet sorry, need to though as its getting on my wick now ha ha

  18. #17
    pauldazzle's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cardiff
    Posts
    620
    I had a new reverse light switch fitted today, & it fixed the problem.
    A4 Avant B6 1.9 TDI 130 Sport (6) Moro Pearl Blue, GMBH S Line Kit, Decat, 165bhp remap, EGR delete, K&N panel, Dunlop SP Sport Max, Full Leather, Cruise Control, Full DIS, Bose, Audi phone prep, Cooled Glove Box, Rear privacy glass, Rear parking assist.
    2003 Seat Ibiza 1.2 TSI FR in Lima green.

  19. #18
    ASHIHARA's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    LONDON
    Posts
    251
    How difficult was to replace the switch?,coz i have the same problem.

    B6 1,9TDI AVF SPORT QUATTRO AVANT

    Mods:RNS-e sat nav,Bluetooth,Rear camera,Full led interior/exterior,Cobra PCD,S4 B5 front brakes,S line body kit+S4 door blades,S line gear knob,RS4 B7 handbrake,RS6 wheels,EGR deleted,cruise control,custom leather & alcantara seats,tinted windows,A4 B7 arms & wiper blades,BV43 turbo,FMIC,custom remap(around 200hp and 368lb/ft tourque)

  20. #19
    pauldazzle's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Cardiff
    Posts
    620
    The switch is located on the drivers side of the gearbox. With the car on a ramp it took 2 mins to do. Reverse lights & parking sensors now work perfectly.
    A4 Avant B6 1.9 TDI 130 Sport (6) Moro Pearl Blue, GMBH S Line Kit, Decat, 165bhp remap, EGR delete, K&N panel, Dunlop SP Sport Max, Full Leather, Cruise Control, Full DIS, Bose, Audi phone prep, Cooled Glove Box, Rear privacy glass, Rear parking assist.
    2003 Seat Ibiza 1.2 TSI FR in Lima green.

  21. #20
    Neutral

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    33
    My reverse lights would cycle on when I got water in my ECU box under the ECU. After I dried out the water it eventually stopped, but I too started having problems after a harsh rain.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO