EM TuningMonster Motorsport
Results 1 to 7 of 7
Like Tree1Likes
  • 1 Post By swarcup

Thread: A4 TDI 130 Power loss

  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    3

    A4 TDI 130 Power loss

    Hey Guys!

    Newbie here and In need of some advice....

    Recently bought myself a 51 plate A4 1.9TDI 130 sport, full service history etc. Car was running fine until recently everytime I change gear my car loses power for about 1 or 2 secs then takes off like a rocket? This happens whether I change gear between 1500 to 2000 rpm or higher.

    Not sure if it could be the MAF sensor or maybe turbo on the way out? Any help would be appreciated... Couldnt find anything on the net relating to the problem...

    Also this doesnt happen all the time. Can happen for a day then stop for a few then happens again?!

    Cheers
    Daniel

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    swarcup's Avatar
    5th Gear
    Breakout Champion

    Status
    Offline
    Join Date
    Sep 2009
    Location
    beverley,East yorkshire
    Posts
    1,270
    sounds like sticky turbo vanes, they suffer a build up of soot which prevents the vanes from moving smoothly to open position hence the delay then all the boost at once. there are 2 options really to sort this, the first is to remove and send away to be cleaned and refurbed,the second is a chemical clean which has mixed results and not forced to work, however there is a growing amount of people especially in the us where they use a bbq cleaner have a read of this http://forums.tdiclub.com/showthread...=246287&page=6. i would first have a fault scan first and go from there
    Thommo likes this.
    2.5tdi Avant Q S 180 - 19" RS6 reps - chrome mirrors - ambient light package - cruise and dis retrofit - chrome side repeaters - front sline lowr conversion with cupra r splitter - rear lower valance with twin cut outs and exhaust tips - rs4 rear antiroll bar - puddle and footwell lights - sline door blades - fully colour coded - b8 autodimming mirror on custom window adapter - geuine aero wiper upgrade - genuine heated mirror upgrade

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    3
    That's great! I'll take a look at the thread and hopefully I can get this sorted!

  5. #4
    deanski's Avatar
    wax on, wax off

    Status
    Offline
    Join Date
    May 2010
    Location
    Lancashire
    Posts
    374
    does your car refuse to go above 3krpm? mine did this and it was the MAF.
    A4 B6 1.9 tdi 130. Slowly modding but don't tell the missus.
    Front ambient lighting
    Eibach sportlines.
    Audi TT Alloys.

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Aug 2011
    Posts
    3
    Still goes past the 3krpm. I had a sneaky suspision it wasnt the MAF as I had a problem with a MAF on my old MK5 Golf and it just killed the power...

  7. #6
    marktdisport's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jul 2011
    Location
    mids
    Posts
    1,193
    clean the tirbo vanes firstly m8 mr muscle oven foam cleaner...... search the thread m8 and be carefull with it... skin eyes etc

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Hampshire
    Posts
    294
    To test MAF, unplug it and drive the car. Uses a default set of values when disconnected. If problem goes away, then it is the MAF.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO