Chris NottEM Tuning
Results 1 to 13 of 13
  1. #1
    T0m
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Lichfield
    Posts
    452

    Front parking sensors driving me up the wall anyone help?

    Is there anyone about with knowledge of how these are wired in....

    I thought I had a broken sensor anyhow I replaced it and it all appeared fine but that was short lived, the problem is intermittent in the sense that when I select reverse the sensors are activated and straight away the front ones start beeping telling me something is in front of me when there isn’t.

    I have tried giving them a good clean and this does nothing to resolve the problem, for instance today I selected reverse they activate and start beeping I then de select reverse and they stop now anyone who has sensors knows that they are still active and only switch off either at 10mph or by deactivating them with the button on the dash so when I de select reverse why do they stop thinking something is in front of me and go quiet....I’m thinking either it is something wrong with the switch when reverse is selected or the control module whatever controls them is faulty....any ideas anyone?

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    warren_S3's Avatar
    Moderator

    Status
    Offline
    Join Date
    Oct 2007
    Posts
    6,097
    Sounds like a problem with a module or a cable short to me. Have you hooked it up on VAGCOM recently?
    Audi S3 Panther Black [2011] Build Thread
    Mods: Revo Stg2, Blueflame TBE, Eibach Pro springs, R8 oil cap

    On order: Audi S5 3.0V6T Coupe Black Edition, Phantom Black [Due 26 May 2014]

    Planned Mods: Revo Stg1+ with DSG map, Revo CAI, custom exhaust, H&R Trax spacers, EM Tuning LED interior lights, R8 oil cap, Porsche coolant & brake fluid cap

  4. #3
    Woorlord's Avatar
    shifting to Hyperspace... .

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Tiptree, Essex
    Posts
    946
    Ditto - get it on VAG-COM/VCDS for a scan. Sounds like a duff control module.
    2001 A4 Saloon 3.0 Quattro Sport Tiptronic - Platinum Leather/Heated Front Seats/BOSE/DIS/Cruise Control
    Retrofits:GmBH Bumpers, F&R Ambient LEDS, OEM Valeo Xenons (D2S) & Headlight Washers, Auto-dipping RVM, Footwell Lights, Vent Control illumination, ISO-Fix, RNS-E & OEM Bluetooth + VIMhack + Video i-pod & Aux inputs, Rear PDC, Powerflow 100mm Tips, Reversing Camera
    2012 A4 Saloon 2.0 TDIe Technik (163ps)
    Diagnostics:VCDS HEX+USB+CAN Cable

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Jul 2011
    Posts
    102
    Ok, I know nothing about the parking sensor system but just thought of a couple of things to look at.

    1. Do you have a reversing beeper fitted/activated?
    2. Try dissconnecting all the sensors(maybe at the module) to see if the problem persists.
    3. Can you dissconnect each individual sensor front and back 1 at a time to see if the problem goes away ever?
    Last edited by mememe; 14th August 2011 at 09:03.
    2002 A4 1.9TDI Avant SE Quattro
    Revo remap
    Rotalla tyres

  6. #5
    T0m
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Lichfield
    Posts
    452
    Guys thanks for the comments I dont have VAGCOM so cannot hook it up! Its in Audi the end of the month for the MoT so was going to ask them to check it for me.


    mememe -> The rears work fine fella, I need to know where the module is hence my first post ;-) and as for disconnecting each sensor that means removing front and rear bumpers which I havent got the time to do over the next few weeks, thats for the comments though!
    Last edited by T0m; 14th August 2011 at 12:48.

  7. #6
    Woorlord's Avatar
    shifting to Hyperspace... .

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Tiptree, Essex
    Posts
    946

    Scanning is still the quickest way!
    2001 A4 Saloon 3.0 Quattro Sport Tiptronic - Platinum Leather/Heated Front Seats/BOSE/DIS/Cruise Control
    Retrofits:GmBH Bumpers, F&R Ambient LEDS, OEM Valeo Xenons (D2S) & Headlight Washers, Auto-dipping RVM, Footwell Lights, Vent Control illumination, ISO-Fix, RNS-E & OEM Bluetooth + VIMhack + Video i-pod & Aux inputs, Rear PDC, Powerflow 100mm Tips, Reversing Camera
    2012 A4 Saloon 2.0 TDIe Technik (163ps)
    Diagnostics:VCDS HEX+USB+CAN Cable

  8. #7
    T0m
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Lichfield
    Posts
    452
    Thanks for that Woorlord does that control both the fronts as well?

    Im going to get it scanned the end of the month when it goes into Audi for the MoT unless anyone knows of someone near to Lichfield with VAG COM/VCDS?

  9. #8
    Woorlord's Avatar
    shifting to Hyperspace... .

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Tiptree, Essex
    Posts
    946
    Quote Originally Posted by T0m View Post
    Thanks for that Woorlord does that control both the fronts as well?

    Im going to get it scanned the end of the month when it goes into Audi for the MoT unless anyone knows of someone near to Lichfield with VAG COM/VCDS?
    Yes it does the fronts as well - there are two 12 pin connectors on the module - one for front sensors, one for rear sensors.
    2001 A4 Saloon 3.0 Quattro Sport Tiptronic - Platinum Leather/Heated Front Seats/BOSE/DIS/Cruise Control
    Retrofits:GmBH Bumpers, F&R Ambient LEDS, OEM Valeo Xenons (D2S) & Headlight Washers, Auto-dipping RVM, Footwell Lights, Vent Control illumination, ISO-Fix, RNS-E & OEM Bluetooth + VIMhack + Video i-pod & Aux inputs, Rear PDC, Powerflow 100mm Tips, Reversing Camera
    2012 A4 Saloon 2.0 TDIe Technik (163ps)
    Diagnostics:VCDS HEX+USB+CAN Cable

  10. #9
    T0m
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Lichfield
    Posts
    452
    cheers fella will have to have a butchers and see how it goes....have never taken the interior trim out before so that will be fun....will let it go into audi and see what they say the ends of the month.

    I reckon a couple of the sensors are faulty as since ive replaced the one it seems a lot better watch this space!

  11. #10
    T0m
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Lichfield
    Posts
    452
    Right guys car was in at Audi today for an MoT and I asked them to check this out for me, they came back and told me they are all working fine and there are no errors reporting on VCDS anyone got any ideas now apart from taking the damn thing apart!

  12. #11
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,723
    Still sounds like duff module atm.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  13. #12
    T0m
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2007
    Location
    Lichfield
    Posts
    452
    Thats what I was thinking but apart from swapping it out there is no real way of telling is there fella?

  14. #13
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,723
    Nope, you need to test it with alternative modules.

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO