Sky InsuranceEM Tuning
Results 1 to 27 of 27
  1. #1
    RMH1A4cab's Avatar
    I'm in Cruise control

    Status
    Offline
    Join Date
    Jul 2010
    Location
    staffordshire
    Posts
    524

    Air con problem on friends new car .

    Hi all , wonder if anyone on here could help.

    A mate of mine has today bought a 2004 1.9tdi SE 130 BHP Avant , drove the 100miles back from the garage with no problems , he rings me tonight to say the air con is not working so I call could to take a look.

    The problem is the econ light will not go out and the air being blown out is cool but nowhere near cold enough , I have tried everything to get it to turn off but with no success , anyone with any ideas .

    Thanks .


    F
    ULL VCDS HEX-USB-CAN Interface available in the staffordshire area pm me.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,704

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    The ECON light will come on by default when the system has a fault, this is in effect isolating the compressor so it doesn't get damaged. The system could be low on refrigerant, or there might be a fault with a pressure switch for example.
    Ingolstance Read about my A6 HERE.

  4. #3
    RMH1A4cab's Avatar
    I'm in Cruise control

    Status
    Offline
    Join Date
    Jul 2010
    Location
    staffordshire
    Posts
    524
    Thank you for speedy reply , would I be able to find the fault via vcds so I can pin point the problem.


    F
    ULL VCDS HEX-USB-CAN Interface available in the staffordshire area pm me.

  5. #4
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    vcds will tell you most problems with the air con not sure if it will say about it being low or not thought

  6. #5
    RMH1A4cab's Avatar
    I'm in Cruise control

    Status
    Offline
    Join Date
    Jul 2010
    Location
    staffordshire
    Posts
    524
    Thanks for that , i'll have a look tomorrow I hope its not anything to bad he only picked it up today .


    F
    ULL VCDS HEX-USB-CAN Interface available in the staffordshire area pm me.

  7. #6
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    well mine dont work and when i scan it it dose not show any codes at all and my econ light works fine but compressor is not coming on.

  8. #7
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,704

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    First thing to do is take it to an aircon specialist and get them to test the pressure of the refrigerant, you'll instantly know then whether low refrigerant is to blame.
    Ingolstance Read about my A6 HERE.

  9. #8
    gary3306's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Northumberland
    Posts
    950
    I'll hazard a guess that its just low on R134a or empty. A specialists machine will tell you instantly if there is refrigerant in there. A healthily topped up system, with the correct amount of R134a in, will be 5bar on both low and high side ports. Anything below about 2 bar, and the low pressure switch will prevent the compressor from switching on.
    2012 RNSe Navigation Discs with unit software update. PM me.

    Suzuki GSX-R 750 K5

    A4 S-Line. Mods so far; Cruise, DIS, Mk2 RNS-e, Audi 6 CD changer, XcarLink with self manufactured permanent ipod dock, B8 MFSW, Dectane Dayline Headlights with independantly switched DRL's, RS4 Rear ARB, De-badged, RS4 pedals, HIDS, RS4 front grille and RS4 style fog surrounds, LCR splitter in Satin Black, Rear Park Assist, LED gearknob, Red footwell lighting, Kitchen sink and Shower cubicle.




  10. #9
    RMH1A4cab's Avatar
    I'm in Cruise control

    Status
    Offline
    Join Date
    Jul 2010
    Location
    staffordshire
    Posts
    524
    Thanks Gary , ill get it to my mates garage and get it checked out .


    F
    ULL VCDS HEX-USB-CAN Interface available in the staffordshire area pm me.

  11. #10
    gary3306's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Northumberland
    Posts
    950
    Pity you aren't closer, I would have sorted it out for you. Hope it just turns out to be a simple re-gas and nothing more costly.
    2012 RNSe Navigation Discs with unit software update. PM me.

    Suzuki GSX-R 750 K5

    A4 S-Line. Mods so far; Cruise, DIS, Mk2 RNS-e, Audi 6 CD changer, XcarLink with self manufactured permanent ipod dock, B8 MFSW, Dectane Dayline Headlights with independantly switched DRL's, RS4 Rear ARB, De-badged, RS4 pedals, HIDS, RS4 front grille and RS4 style fog surrounds, LCR splitter in Satin Black, Rear Park Assist, LED gearknob, Red footwell lighting, Kitchen sink and Shower cubicle.




  12. #11
    RMH1A4cab's Avatar
    I'm in Cruise control

    Status
    Offline
    Join Date
    Jul 2010
    Location
    staffordshire
    Posts
    524
    Thanks for the offer Gary but your right you are a bit far away .


    F
    ULL VCDS HEX-USB-CAN Interface available in the staffordshire area pm me.

  13. #12
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    where abouts are you gary

  14. #13
    RMH1A4cab's Avatar
    I'm in Cruise control

    Status
    Offline
    Join Date
    Jul 2010
    Location
    staffordshire
    Posts
    524
    Finally got my mates car on vcds , threw up this fault.

    Address 08: Auto HVAC Labels: 8E0-820-043.lbl
    Part No: 8E0 820 043 AA
    Component: A4 Klimaautomat 1323
    Coding: 00000
    Shop #: WSC 63251
    VCID: 60CA0797CAD3


    1 Fault Found:
    00819 - High Pressure Sensor (G65)
    07-10 - Signal too Low - Intermittent


    F
    ULL VCDS HEX-USB-CAN Interface available in the staffordshire area pm me.

  15. #14
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    i had the High Pressure Sensor on mine was about £35 about 2years ago from audi easy to fit its in the right hand side/ns of the aircon rad head light needs to come out to change it and then just unscrew it no need to worry about gas as none comes out.

  16. #15
    RMH1A4cab's Avatar
    I'm in Cruise control

    Status
    Offline
    Join Date
    Jul 2010
    Location
    staffordshire
    Posts
    524
    Quote Originally Posted by simon.m View Post
    i had the High Pressure Sensor on mine was about £35 about 2years ago from audi easy to fit its in the right hand side/ns of the aircon rad head light needs to come out to change it and then just unscrew it no need to worry about gas as none comes out.
    Thanks for that simon,from what iv'e read over the last hour it seems to be a common problem.

    I Will fit a new one and get it re gassed at the same time , hopefully that will sort it .


    F
    ULL VCDS HEX-USB-CAN Interface available in the staffordshire area pm me.

  17. #16
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    yeah it is very common i did mine in the hope it was just that but im not that lucky lol

  18. #17
    RMH1A4cab's Avatar
    I'm in Cruise control

    Status
    Offline
    Join Date
    Jul 2010
    Location
    staffordshire
    Posts
    524
    Oh dear that doesn't sound good what was wrong with yours , i hope my mates is an easy fix as he's only had the car a few weeks ..

  19. #18
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    i still have not got round to fixing mine looking like its the compresor

  20. #19
    RMH1A4cab's Avatar
    I'm in Cruise control

    Status
    Offline
    Join Date
    Jul 2010
    Location
    staffordshire
    Posts
    524
    Ouch that sound expensive .


    F
    ULL VCDS HEX-USB-CAN Interface available in the staffordshire area pm me.

  21. #20
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    yep one of the resons iv not done it the othere is we live in the uk and thats the best thing to get rid of the heat from the sun ;-)

  22. #21
    gary3306's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Northumberland
    Posts
    950
    Quote Originally Posted by simon.m View Post
    where abouts are you gary
    Sorry Simon, only just seen your post. I'm in Ashington in Northumberland. About 16 miles north of the TOON!
    2012 RNSe Navigation Discs with unit software update. PM me.

    Suzuki GSX-R 750 K5

    A4 S-Line. Mods so far; Cruise, DIS, Mk2 RNS-e, Audi 6 CD changer, XcarLink with self manufactured permanent ipod dock, B8 MFSW, Dectane Dayline Headlights with independantly switched DRL's, RS4 Rear ARB, De-badged, RS4 pedals, HIDS, RS4 front grille and RS4 style fog surrounds, LCR splitter in Satin Black, Rear Park Assist, LED gearknob, Red footwell lighting, Kitchen sink and Shower cubicle.




  23. #22
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    Quote Originally Posted by gary3306 View Post
    Sorry Simon, only just seen your post. I'm in Ashington in Northumberland. About 16 miles north of the TOON!
    no wories mate bit far for me as well

  24. #23
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Location
    North Tyneside
    Posts
    2
    Hello, I'm a newbie to this forum but have a very similar issue. I drive an A4 B7 2.0 TDi 170 and I have the same fault code as RMH1a4cab, no a/c and econ always on. However, I also have a noticeable clicking noise behind the head unit which is most prominent when the ignition is on but car not started. I bought the car in Dec 12 and its only now I'm realising the a/c isn't working. Any ideas? Could the preasure sensors cause the clicking? Gary3306, I live in North Tyneside!

  25. #24
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    661
    The clicking is probably the motorised flaps that direct air flow on the aircon etc they all do it. I would scan it and see what comes up.
    2003 A4 Cab 2.4 V6 Manual / 43k miles genuine woohoo (on a 10 year old car lol) / Ebony Black Metallic / Full Grey Leather / Fully Electric Seats / Heated Seats / Interior Light Pack / Cruise / Wood / Bose Symphony II / Black roof

  26. #25
    Reverse Gear

    Status
    Offline
    Join Date
    May 2013
    Location
    North Tyneside
    Posts
    2
    Quote Originally Posted by Cabbyfan View Post
    The clicking is probably the motorised flaps that direct air flow on the aircon etc they all do it. I would scan it and see what comes up.
    Thanks for that, do you know how these can be checked / accessed? I've attached the scans, a few other fault codes here which I will need to research too.....?

    http://i.imgur.com/MXbKDcG.png

    http://i.imgur.com/RPPT3Fc.png

    http://i.imgur.com/2w6c9wR.png

    http://i.imgur.com/9N0UMBj.png

    http://i.imgur.com/dj8gGtk.png

  27. #26
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    661
    I would say this is a good place to start http://i.imgur.com/9N0UMBj.png

    seaech on here for the fault code and also the sensor number there are loads of threads on it as its quite s common fault. As fir the other fault codes not really an expert but if you google he fault code or look it up here it will point you in the right direction . Use this link Category:Fault Codes - Ross-Tech Wiki
    2003 A4 Cab 2.4 V6 Manual / 43k miles genuine woohoo (on a 10 year old car lol) / Ebony Black Metallic / Full Grey Leather / Fully Electric Seats / Heated Seats / Interior Light Pack / Cruise / Wood / Bose Symphony II / Black roof

  28. #27
    Audi Doodah's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2012
    Location
    Swindon
    Posts
    371
    Don't chase any faults till you've cleared them then scanned again in a few engine cycles. Apart from the pressure sensor, they have only occurred once so unlikely to be any problems.
    A4 Avant 1.9 TDi Sport GmbH

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO