Sky InsuranceMonster Motorsport
Results 1 to 4 of 4
  1. #1
    bowen's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    456

    cab roof problem

    Hello,

    after fixing my waterpump and clutch switch i thought my car was all better.....

    I attempted to put the roof down when it just stopped, the roof storage lid hadnt opened at all. I tried to manually open the roof but when it came to closing the storge lid, it wouldnt go all the way down and lock. Now when i start the car i get 10 flashes of the roof light?

    Any ideas?

    Thanks,

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    661
    Sounds like its not fully locked and hence out of sync. Try a full manual open and close on level ground. The procedure is in the handbook and there is a really good video on YouTube to.
    2003 A4 Cab 2.4 V6 Manual / 43k miles genuine woohoo (on a 10 year old car lol) / Ebony Black Metallic / Full Grey Leather / Fully Electric Seats / Heated Seats / Interior Light Pack / Cruise / Wood / Bose Symphony II / Black roof

  4. #3
    Audi A4 Cab, 2.4 V6 2002,

    Status
    Offline
    Join Date
    Jan 2009
    Location
    Sale, Manchester
    Posts
    22
    Fully close the roof and remove the fuse (fuse 30) on my cab, wait 30 sec replace the fuse. It worked for me hope it works for you.
    Cheers
    Paul

  5. #4
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Leicester, United Kingdom, United Kingdom
    Posts
    309
    Quote Originally Posted by bowen View Post
    Hello,

    after fixing my waterpump and clutch switch i thought my car was all better.....

    I attempted to put the roof down when it just stopped, the roof storage lid hadnt opened at all. I tried to manually open the roof but when it came to closing the storge lid, it wouldnt go all the way down and lock. Now when i start the car i get 10 flashes of the roof light?

    Any ideas?

    Thanks,
    Hello bowen, if the storage compartment is not opening up at all (and you have not fault codes) then it could be the latching mechanism for the storage compartment. However if the interlocks are working but your hydraulics are failing then your hydraulic motor needs a clean. I've put this guide together hope it helps

    Audi A4 Cabriolet Soft Top/ Roof / Hood Motor Repair Guide

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO