Volks AutosMonster Motorsport
Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By dope

Thread: Speedo faulty!! about 15mph out??? HELP!!!!

  1. #1
    paulsaudi's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jun 2011
    Posts
    71

    Speedo faulty!! about 15mph out??? HELP!!!!

    Hi,

    Auid A4 2.5 TDI V6 2003 (multitronic)

    Everything works on the clocks etc its just speedo is miles out!!!!

    Clocks are 15mph out so when i am doing 30mph it reads 45mph!!!

    No fault codes are stored on ecu??

    Someone said something about ABS sensor etc??

    Anyone had the same issue???

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    swarcup's Avatar
    5th Gear
    Breakout Champion

    Status
    Offline
    Join Date
    Sep 2009
    Location
    beverley,East yorkshire
    Posts
    1,197
    What size are your tyres? if they have been swapped for lower profile ones this will cause this
    2.5tdi Avant Q S 180 - 19" RS6 reps - chrome mirrors - ambient light package - cruise and dis retrofit - chrome side repeaters - front sline lowr conversion with cupra r splitter - rear lower valance with twin cut outs and exhaust tips - rs4 rear antiroll bar - puddle and footwell lights - sline door blades - fully colour coded - b8 autodimming mirror on custom window adapter - geuine aero wiper upgrade - genuine heated mirror upgrade

  4. #3
    4th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    765
    Is it 15mph higher at all speeds?

  5. #4
    paulsaudi's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jun 2011
    Posts
    71
    Yeah seems to be 15mph out at all times

    Wheels wouldnt make it that far out!!!

  6. #5
    alcoholic pervert

    Status
    Offline
    Join Date
    Nov 2008
    Location
    Chalford - the Cotswolds.
    Posts
    181
    skateboard wheels would.
    bowen likes this.

  7. #6
    4th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    765
    I agree not the wheels .My 18s with 40 profile give the same as the 16s with 55.Something must be wrong in the sensor and maybe diagnostics will reveal the problem

  8. #7
    AU01 A4's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jan 2009
    Location
    Huddersfield
    Posts
    211
    when the car is at a stand still dose the speedo say 15mph? or when it get up to speed
    Audi A4 1.8T quattro S Line Avant

  9. #8
    BahnStormer77's Avatar
    BahnStormer

    Status
    Offline
    Join Date
    Feb 2009
    Location
    Surrey
    Posts
    2,582
    Quote Originally Posted by Mike B View Post
    I agree not the wheels .My 18s with 40 profile give the same as the 16s with 55.Something must be wrong in the sensor and maybe diagnostics will reveal the problem
    Tyres could explain it if they were properly non-standard: I can get a 15mph difference on my 18's (235/40/18) versus my winter 16's (when they were on non-standard 205/55/16).... but that was a 10% plus difference, so only at about 140mph :D
    LostBok/BahnStormer77
    A6 (C7) Avant 3.0TFSI, DSG, rain and light sensor pack, LED headlight pack, MMI touch, SDS high, AMI, 360deg sensors + auto-park, Dunlop SP Winter Sports / Pirelli P Zero's.

  10. #9
    paulsaudi's Avatar
    Neutral

    Status
    Offline
    Join Date
    Jun 2011
    Posts
    71
    Speedo reads 0mph when at a stand still

    Thanks

  11. #10
    BahnStormer77's Avatar
    BahnStormer

    Status
    Offline
    Join Date
    Feb 2009
    Location
    Surrey
    Posts
    2,582
    Paul, what is the spec of your tyres?

    If you've put a nice set of wheels that used to be on your S3 onto an A4, but kept the tyres the same, you will get that sort of a discrepency at motorway speeds....
    LostBok/BahnStormer77
    A6 (C7) Avant 3.0TFSI, DSG, rain and light sensor pack, LED headlight pack, MMI touch, SDS high, AMI, 360deg sensors + auto-park, Dunlop SP Winter Sports / Pirelli P Zero's.

  12. #11
    4th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    765
    Quote Originally Posted by lostbok View Post
    Tyres could explain it if they were properly non-standard: I can get a 15mph difference on my 18's (235/40/18) versus my winter 16's (when they were on non-standard 205/55/16).... but that was a 10% plus difference, so only at about 140mph :D
    My 18s arent giving 45mph when s/b 30 mph thats 50% out .There maybe a slight diff but I rarely do high speeds.It sounds like Pauls kicks in an extra 15 as soon as he moves off so maybe its showing 30 when s/b 15

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO