EM TuningMonster Motorsport
Results 1 to 3 of 3
  1. #1
    Jine's Avatar
    Crippled n Crazy

    Status
    Offline
    Join Date
    Nov 2009
    Location
    Bristol
    Posts
    86

    Remote central locking has stopped working.

    Guys, as the title suggests my remote has stopped working on both of my keys, Changed both batts and still no luck. You have any idea how to rectify this.

    Thanks in advance.
    A4 1.8T (190) S-LINE, Ebony black, Tints, Cream leather, RNS-E, 19" LM reps, Weitec Coilovers, RS4 ARB

    Next:- Remap, Exhaust, New wheels and some other bits n pieces

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Offline
    Join Date
    Jul 2008
    Posts
    8,424
    did you resync them ?
    put key in igg turn it on dont start car
    press lock then unlock
    remove key and try

  4. #3
    MDA
    sploorer

    Status
    Offline
    Join Date
    Dec 2009
    Posts
    87
    mine had been doing this on and off
    i had to keep resyncing it
    until i opened the key fob up and gently bent the battery contacts towards the battery
    its worked perfect ever since

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO