Volks AutosBadger5
Results 1 to 19 of 19
  1. #1
    BASS 666's Avatar
    BMW aye right dead on..

    Status
    Offline
    Join Date
    Sep 2010
    Location
    belfast
    Posts
    463

    wheres my water ?

    hi guys and gals. this has been covered before but im looking for some fresh ideas. my car is using water [1.9 130 bhp pd a4 ] and its driving me nuts. im a mechanic and for the life of me i cant work out were the water is going. it uses a pint every few days. you name it iv tried it, presure test, sniff test, looked everywere, no sludge, no oil in water, no water in oil, no over heating, no signs of head gasket being blown. so if you have any ideas let me know cause its a head melter. thanks...
    Last edited by BASS 666; 4th May 2011 at 22:25.
    2002 1.9 tdi 130ish brake a4. full reiger body kit, 19 inch rs6 avant rims, eibach springs, home made grill, full leather interior, centre arm rest, quad powerflow exausts, a few engine mods, chrome door mirrors, aero wipers, s line door blades.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,723
    maybe the cars just thirsty and fancy a pint?

    you tried leaving a large bit of paper under the engine bay when you park it to see if any drips and marks it?

  4. #3
    BASS 666's Avatar
    BMW aye right dead on..

    Status
    Offline
    Join Date
    Sep 2010
    Location
    belfast
    Posts
    463
    no mate but im pretty sure there are no leaks.
    2002 1.9 tdi 130ish brake a4. full reiger body kit, 19 inch rs6 avant rims, eibach springs, home made grill, full leather interior, centre arm rest, quad powerflow exausts, a few engine mods, chrome door mirrors, aero wipers, s line door blades.

  5. #4
    Pabs's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Manchester
    Posts
    617
    Have you checked the coolant flange at the back of the cylinder head, the rubber seals perish causing a small leak.. Maybe worth a look
    A4 1.8T 190 S-Line, Stage 2 Shark Performance Map 230 BHP, Pipercross Panel Filter, Forge 007 DV, Blue Flame Performance Exhaust + High Flow Sports Cat, 8k HID Lights, 8k HID Fog Lights, LED Sidelights, LED Number Plate, Front + Rear Ambient Lighting, LED Interior Bulbs, Grooved Dimpled Disks, Ultimax Pads, RNS-E DVD, Tinted Windows, S4 Grill, Votex Rear Skirt, BOSE, Leather, Engine Covers, S4 Mirrors, RS4 Pedals, Gloss Black Wrapped Grills, 19" BBS LM's Summer, 19" RS6's Winter, Coilovers

  6. #5
    BASS 666's Avatar
    BMW aye right dead on..

    Status
    Offline
    Join Date
    Sep 2010
    Location
    belfast
    Posts
    463
    Quote Originally Posted by Pabs View Post
    Have you checked the coolant flange at the back of the cylinder head, the rubber seals perish causing a small leak.. Maybe worth a look
    looked everywhere mate but gonna have another look tomorrow so i will check it thanks.
    2002 1.9 tdi 130ish brake a4. full reiger body kit, 19 inch rs6 avant rims, eibach springs, home made grill, full leather interior, centre arm rest, quad powerflow exausts, a few engine mods, chrome door mirrors, aero wipers, s line door blades.

  7. #6
    bez101's Avatar
    Yorkshire & Humber Rep.

    Status
    Online
    Join Date
    Jul 2008
    Posts
    8,465
    as above paper under car leave it running for a while tho

    mine was leaking from rear but mors was burning away b4 it hit the floor

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Hampshire
    Posts
    294
    Have you checked the seal around the waterpump?

  9. #8
    4th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    770
    We had a hairline crack at the back of the res which you could only see by taking it off the mount

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Feb 2011
    Location
    littleborough lancs
    Posts
    235
    mine lost its water about a week or so ago, i was giving it a bit at the time i admit,
    i have draind it, flushed it, and theres no leaks at all. whater pump replaced about 2k ago, everything ok
    but it did ALL go
    i also get a hot smell now too, i have talked about this in another link, i too am compleetly bafeld by it

  11. #10
    snowball1969's Avatar
    1st Gear
    Mission To Mars Champion

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Corsham, Wiltshire, United Kingdom
    Posts
    112
    I reckon its a head gasket issue, poss a leak which may be blowing straight out of the exhaust ports which could be why u cant see anything.
    This has happened to me before on another car.

  12. #11
    BASS 666's Avatar
    BMW aye right dead on..

    Status
    Offline
    Join Date
    Sep 2010
    Location
    belfast
    Posts
    463
    update.. took the splashgaurd off today put cardboard under the car for an hour while it was running, not a thing. put a presure tester on it and pumped it up to 1.5 bar and looked for about half an hour with the engine cover off and never found a thing but the presure dropped very slowly so the water is going somewhere. im thinking like snowball said. it can only be going out the exhaust ports ??????????????????
    2002 1.9 tdi 130ish brake a4. full reiger body kit, 19 inch rs6 avant rims, eibach springs, home made grill, full leather interior, centre arm rest, quad powerflow exausts, a few engine mods, chrome door mirrors, aero wipers, s line door blades.

  13. #12
    BASS 666's Avatar
    BMW aye right dead on..

    Status
    Offline
    Join Date
    Sep 2010
    Location
    belfast
    Posts
    463
    Quote Originally Posted by pj123 View Post
    Have you checked the seal around the waterpump?
    new pump about 2k ago.
    2002 1.9 tdi 130ish brake a4. full reiger body kit, 19 inch rs6 avant rims, eibach springs, home made grill, full leather interior, centre arm rest, quad powerflow exausts, a few engine mods, chrome door mirrors, aero wipers, s line door blades.

  14. #13
    1st Gear

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    160
    wouldn't that cause a little white smoke? have you compression tested it? Also a slow leak could be evaporating before it hits the floor. Could be inside the car, heater matrix?

  15. #14
    BASS 666's Avatar
    BMW aye right dead on..

    Status
    Offline
    Join Date
    Sep 2010
    Location
    belfast
    Posts
    463
    Quote Originally Posted by Jama665 View Post
    wouldn't that cause a little white smoke? have you compression tested it? Also a slow leak could be evaporating before it hits the floor. Could be inside the car, heater matrix?
    indide the car is bone dry so its not the matrix. as for white smoke there is none. it has me and 3 other mechanics baffled and its driving me nuts.
    2002 1.9 tdi 130ish brake a4. full reiger body kit, 19 inch rs6 avant rims, eibach springs, home made grill, full leather interior, centre arm rest, quad powerflow exausts, a few engine mods, chrome door mirrors, aero wipers, s line door blades.

  16. #15
    1st Gear

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    160
    sounds like a tough one. Does it hold pressure when hot? could be the res cap, maybe evaporating through there.

  17. #16
    BASS 666's Avatar
    BMW aye right dead on..

    Status
    Offline
    Join Date
    Sep 2010
    Location
    belfast
    Posts
    463
    Quote Originally Posted by Jama665 View Post
    sounds like a tough one. Does it hold pressure when hot? could be the res cap, maybe evaporating through there.
    drops presure when hot or cold. gonna try a mates res cap tomorrow but i dont think its the problem.
    2002 1.9 tdi 130ish brake a4. full reiger body kit, 19 inch rs6 avant rims, eibach springs, home made grill, full leather interior, centre arm rest, quad powerflow exausts, a few engine mods, chrome door mirrors, aero wipers, s line door blades.

  18. #17
    1st Gear

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    160
    its worth ago. If its the head it will get worse as you'l know. i have seen a head cracked into the exhaust port before and leaking that way.

  19. #18
    BASS 666's Avatar
    BMW aye right dead on..

    Status
    Offline
    Join Date
    Sep 2010
    Location
    belfast
    Posts
    463
    Quote Originally Posted by Jama665 View Post
    its worth ago. If its the head it will get worse as you'l know. i have seen a head cracked into the exhaust port before and leaking that way.
    its just so bloody fraustrating if i knew for sure it was the head gasket i would fix it and that would be it. i suppose im lucky in that i can do it myself. ah well watch this space ??????
    2002 1.9 tdi 130ish brake a4. full reiger body kit, 19 inch rs6 avant rims, eibach springs, home made grill, full leather interior, centre arm rest, quad powerflow exausts, a few engine mods, chrome door mirrors, aero wipers, s line door blades.

  20. #19
    snowball1969's Avatar
    1st Gear
    Mission To Mars Champion

    Status
    Offline
    Join Date
    Oct 2010
    Location
    Corsham, Wiltshire, United Kingdom
    Posts
    112
    If I was u a mechanic I would just do the head gasket and be done with it as you know it is a relatively simple job to do if you know what to do.

    Have you had the rad out and given it the full inspection

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO