Sky InsuranceBadger5
Results 1 to 3 of 3
  1. #1
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    346

    ime back and need help

    hi all been away for a bit sold my 2001 a4 2.5 q s a while back and bought a 2005 honda accord 2.2 cdti that didn't last long lol, just had to get back into an audi so today i bought a 2001 a4 130bhp sport,so now for the help part whan the car is ticking over the engine is shuddering and there is no real power when you plant it but it drives perfect when it gets up to speed, i drove it home today 120miles with no bothers so just wondering what it could be,i know faulty injector wiring loom can cause similar symptoms but looking for other things to try as well if thats not it.
    tks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Can you get a diagnostic scan done?
    Ingolstance Read about my A6 HERE.

  4. #3
    2nd Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    346
    the lad i bought it from said he got one done and all that showed up was a engine mount,could that cause a problem,there is a wire coming of it all right is that some sort of sensor

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO