AH FabricationsEM Tuning
Results 1 to 5 of 5
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    13

    Newbie in need of some help please!!!

    Hi all, i have an '03' audi a4 1.8t qauttro sport (190) estate, i have recently had it remapped and since iv had it remapped iv been haveing an error code appear.
    Its 16683, boost control not reached.
    Iv called the company that remapped the car and they have suggested to check the DV and the pipes.
    I have fitted a new genuine upgraded version of the DV and quickly checked the pipes.
    I am not a wiz with this sort of thing so i was wondering if any1 could help me.
    Hows the best was to check for leaking pipes etc...
    I have also read about the N75 valve being faulty but i dont know.
    The car was sweet as a nut before, i have had no problems with the car only the code coming up.

    Any1 got any suggestions please??

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    CMD
    CMD's Avatar
    Pointing Forward's!!!!!!!!!

    Status
    Offline
    Join Date
    Nov 2008
    Location
    S. Wales
    Posts
    3,021
    Did the tuning company log the car on there rolling road before the remap, as this should be the first step before any tuning/remap .
    AUDI A4 190T S-LINE.


    WWW.PR-DETAILING.CO.UK CERTIFIED DETAILERS

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    13
    It was a postal remapp, iv used them before, their a reputable company.
    I checked the car for codes before the remapp and was all clear.

  5. #4
    CMD
    CMD's Avatar
    Pointing Forward's!!!!!!!!!

    Status
    Offline
    Join Date
    Nov 2008
    Location
    S. Wales
    Posts
    3,021
    I respect that but did they do any 'before' power runs on the rolling road along with logging. Also have they asked you to bring it back down for them.. You need to check if you have a boost leak.
    AUDI A4 190T S-LINE.


    WWW.PR-DETAILING.CO.UK CERTIFIED DETAILERS

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    13
    No power runs as i posted the ecu to them.
    I have looked for boost leak but i cant see any obvious ones, is there a website that shows wot pipes normally split etc.....

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO