AH FabricationsChris Nott
Results 1 to 7 of 7
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    5

    Unhappy Emergency lights on the car panel !!!! HELP

    Hi my problem is that when I turn the car lights are lit on the panel lights ESP, ABS, BRAKE and the velocity marker stops working.

    I do not understand why but it happens after a mechanic change my front brake pads.

    I think he changed or stolen electronic part of my car and it now gives me problems.

    Need help solve my problem just happens again post them photos and a video of what happens to me.

    Thanks

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    S3 GAZ's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    East Ayrshire Scotland
    Posts
    347
    Have u fitted aftermarket HID lights. They are the symptoms encountered when they are fitted

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    5
    Well when I bought the car they stole the original xenon U.S. customs.

    Buy one that is not original, but the car worked for seven months without problems until I changed the front pads.

    I scanned the car and the error that says is that there is no communication between the ABS system and CPU, and when I turn off the car and turn on the engine and lights the error goes away and continue to function normally?? ?

  5. #4
    S3 GAZ's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Dec 2006
    Location
    East Ayrshire Scotland
    Posts
    347
    So you had your original xenons stolen?

    Did u fit HID instead. Has the location of the balasts been changed since the abs was done.

    When I fitted my HID I put the ballast at the front of the car. When I put the lights on I would get "BRAKE" error and abs and ESP would light up on display. I moved the ballast to the back of the car and have no errors since doing this.

    I'm unsure what other problems can give you the same error

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    5
    Yes they stole my original xenon !!!!!

    Hi, can you send me a picture from where you put the ballast please.

    And the from panel turn on the EPC light too in your car ????? My car too !!!

  7. #6
    PetrolDave's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Nov 2003
    Location
    U.K.
    Posts
    1,538
    Quote Originally Posted by ALANCR View Post
    Hi my problem is that when I turn the car lights are lit on the panel lights ESP, ABS, BRAKE and the velocity marker stops working.
    Did the mechanic disconnect the battery when he changed your front brake pads? That creates a G85 calibration error.
    2006 RS4 Avant (Phantom Black), RNS-E (2010 version inc SDS, HW 070, SW 0220) with AMI (250GB hard disk), Bluetooth + iPhone 5

  8. #7
    Reverse Gear

    Status
    Offline
    Join Date
    Apr 2011
    Posts
    5
    The truth is I dont know but I changed again the brake pads for a new ones and my new mechanic not disconnect the battery ?????
    the new brakes have 5 days
    What I do know ???

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO