Chris NottVolks Autos
Results 1 to 5 of 5
  1. #1
    boya's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    consett county durham
    Posts
    394

    Reverse sensors stopped working?

    They were working fine this morning for the wife. I got in tonight and when I put it in reverse the beep sounds to say it's working but then it doesn't beep any more the closer I get to anything? Any ideas why? Would vag com have the answer? Cheers

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,712

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Assuming it's a factory fit system then I'm sure VAGcom would diagnose the problem. It's probably a sensor failed, I take the reverse lights are working ok as it beeps first?

    I've not got them on mine, but other cars I drive with them they only beep when you put it into reverse if there's a fault with the system to warn you.
    Ingolstance Read about my A6 HERE.

  4. #3
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Offline
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,774
    Yeah a scan will maybe help, but the fact its not continuously beeping is a good one, as when a sensor is down or module faulty, it usually warns you with a long beep iirc, it is oem I assume yes?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  5. #4
    boya's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2009
    Location
    consett county durham
    Posts
    394
    Yes it's a factory fit system. I will try and get it on vag com today sometime, cheers lads

  6. #5
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,713
    iv got a set of rear sensors and the box they plug into that sits in the rear drivers side, if that's any good to you mate?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO