AH FabricationsVolks Autos
Results 1 to 11 of 11
Like Tree1Likes
  • 1 Post By Pabs

Thread: radiator fan

  1. #1
    deanski's Avatar
    wax on, wax off

    Status
    Offline
    Join Date
    May 2010
    Location
    Lancashire
    Posts
    374

    radiator fan

    should these be running all the time? noticed today that mine runs regardless of air con being on or engine temp. sorry if its a daft question just never noticed before.
    A4 B6 1.9 tdi 130. Slowly modding but don't tell the missus.
    Front ambient lighting
    Eibach sportlines.
    Audi TT Alloys.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,704

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    No it shouldn't be. Have you tried searching? I think this has been discussed before.
    Ingolstance Read about my A6 HERE.

  4. #3
    3rd Gear

    Status
    Offline
    Join Date
    Feb 2006
    Location
    Lincolnshire
    Posts
    691
    I've read some threads where the thermostat was the culprit, I'm guessing your car thinks the coolant is hotter than it is? It might be worth checking/replacing the coolant temp sensors on the lower radiator outlet and back of the engine before the thermostat though.

    I'm not sure if there is an electronic fan control unit on the B6, maybe somebody could chip in with an answer to that.

    If you could hook it up to VCDS/VAG-COM then hopefully there will be some error codes to pin point things.
    Audi S3 - 2002MY - Denim Blue

  5. #4
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    167
    Can you tell us which fans are running, both the right and left hand side ones? the right fan is a viscous fan so it will look like its turning all the time, more when hot, but if your left one is on without the air con on and the engine very hot then there may be a fault, possible ect fault, have you had the diagnostic machine on it?

  6. #5
    deanski's Avatar
    wax on, wax off

    Status
    Offline
    Join Date
    May 2010
    Location
    Lancashire
    Posts
    374
    the car runs no faults on vag com. if you are looking at the car from the front, it is the right one that is turning with the belt flying around. I have replaced the coolant sensor at the back of the engine.
    A4 B6 1.9 tdi 130. Slowly modding but don't tell the missus.
    Front ambient lighting
    Eibach sportlines.
    Audi TT Alloys.

  7. #6
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    Think that's the viscus fan mate u will no if it is or not as u can stop it by hand as its not spinning fast enough untill the car gets to hot

  8. #7
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,704

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Quote Originally Posted by simon.m View Post
    Think that's the viscus fan mate u will no if it is or not as u can stop it by hand as its not spinning fast enough untill the car gets to hot
    Be BL***Y careful if you're trying this at home!
    Ingolstance Read about my A6 HERE.

  9. #8
    Pabs's Avatar
    3rd Gear

    Status
    Offline
    Join Date
    Jun 2010
    Location
    Manchester
    Posts
    611
    Check the relay thinks its number 219 that controls the fans, its located under the ecu bit of a pain to get to as you have to take the wipers and scuttle panel off. Mine had signs of corrosion from water damage, changed the relay and the coolant temp sensor at the rear of the cylinder head and everything works perfect. The fan control unit is located on top of the fans, hopefully it wont be that as its 141 + vat from Audi for a new one, thats what i thought was wrong with mine at first..
    mcnicodt likes this.
    A4 1.8T 190 S-Line, Stage 2 Shark Performance Map 230 BHP, Pipercross Panel Filter, Forge 007 DV, Blue Flame Performance Exhaust + High Flow Sports Cat, 8k HID Lights, 8k HID Fog Lights, LED Sidelights, LED Number Plate, Front + Rear Ambient Lighting, LED Interior Bulbs, Grooved Dimpled Disks, Ultimax Pads, RNS-E DVD, Tinted Windows, S4 Grill, Votex Rear Skirt, BOSE, Leather, Engine Covers, S4 Mirrors, RS4 Pedals, Gloss Black Wrapped Grills, 19" BBS LM's Summer, 19" RS6's Winter, Coilovers

  10. #9
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    661
    I had mine parked the other day, ignition on but hadnt been driven anywhere and my engine fan ran for a while, I just assumed it was a sensor somewhere telling it to cool things down.
    2003 A4 Cab 2.4 V6 Manual / 43k miles genuine woohoo (on a 10 year old car lol) / Ebony Black Metallic / Full Grey Leather / Fully Electric Seats / Heated Seats / Interior Light Pack / Cruise / Wood / Bose Symphony II / Black roof

  11. #10
    deanski's Avatar
    wax on, wax off

    Status
    Offline
    Join Date
    May 2010
    Location
    Lancashire
    Posts
    374
    thanks guys. it doesnt run with the ignition on. just when the engine is running.
    A4 B6 1.9 tdi 130. Slowly modding but don't tell the missus.
    Front ambient lighting
    Eibach sportlines.
    Audi TT Alloys.

  12. #11
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    sounds like the viscous fan to me

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO