Monster MotorsportBadger5
Results 1 to 17 of 17

Thread: Overheating!

  1. #1
    Neutral

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    60

    Overheating!

    Well this is my first post seeking advice.....

    Today my car (A4 1.8T Quattro AVANT) overheated, has never done it before. The temperature guage sped up to 130 and the coolant warning came on, I had just sat in a traffic jam for 15 minutes but was well clear of it when it happened. I limped to a petrol station and took a look. The coolant was all where it should have been so I slowly cracked the cap open and let the pressure out, it seemed like quite a lot of air came out. I let it cool a bit and turned home, as soon as there was any strain on the engine the temperature was creeping up again and then dropping when idling. Stopped and looked at it again and noticed that the radiator was cold. I left the pressure cap cracked open and carefully limped home, the temperature was better with the cap undone but as soon as revs went over 2500 it started to come back up only to go down again when idling. When idling the temp was showing nice and stable in the middle of the guage as it should. Also the heating was on and off, would blow 'hottish' one minute then be stone cold......I'm thinking thermostat but that only got changed about 6 weeks ago so unless the new one is faulty it shouldn't be, only other thing I can think of would be trapped air but again I ran it with the pressure cap off so surely it should have cleared out......I'm stumped so would be very grateful for any advice

    Thanks

    Matt

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Feb 2006
    Location
    Lincolnshire
    Posts
    719
    My guess would be the waterpump.

    Similar symptoms with mine last week. Driving, temp through the roof but idling and just tickling along, cooler.

    When was the pump changed do you know?
    Audi S3 - 2002MY - Denim Blue - Gone
    VW Polo GTI - 2011MY - Candy White - Here

  4. #3
    Neutral

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    60
    Not sure when the pump was done That was in the back of my mind but I was hoping that if I didn't think about it maybe it would go away! I suppose it's worth getting the cam belt and tensioners changed at the same time as the water pump at least it's all done then! Anyone know of anywhere offering good prices in the kingston/richmond area?

  5. #4
    3rd Gear

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    687
    Always change the waterpump at the same time as cambelt, I got them to replace my thermostat to..... 700 inc VAt on a 2.4V6 in a main dealer.
    2003 A4 Cab 2.4 V6 Manual / 43k miles genuine woohoo (on a 10 year old car lol) / Ebony Black Metallic / Full Grey Leather / Fully Electric Seats / Heated Seats / Interior Light Pack / Cruise / Wood / Bose Symphony II / Black roof

  6. #5
    Neutral

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    60
    Think I will avoid the main stealer to be honest! I heard somewhere that the after market pumps are better than the Audi ones anyway as they have metal fins rather than the crumbly plastic ones that the OM part has.....or maybe I just dreamt that......

    Thanks for the replies

  7. #6
    V6 Quatt's Avatar
    4th Gear

    Status
    Offline
    Join Date
    Feb 2008
    Posts
    783
    Deffo the water pump. happened to me
    Torque the Torque

  8. #7
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Quote Originally Posted by Mrmok View Post
    Think I will avoid the main stealer to be honest! I heard somewhere that the after market pumps are better than the Audi ones anyway as they have metal fins rather than the crumbly plastic ones that the OM part has.....or maybe I just dreamt that......
    Thats true.
    Ingolstance Read about my A6 HERE.

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    60
    Getting the whole lot done for 470....Happy with that

  10. #9
    entry level???? :)

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Brunei
    Posts
    17
    guys, other than the water pump, could it be the expansion tank cap?

  11. #10
    Neutral

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    60
    Nope was 100% the water pump

  12. #11
    bowen's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    456
    ahhhhh mines got similar symptoms. When driving it overheats, when at lights cools down. The temp gauge is never steady. Im having the thermostat and housing replaced first, hope that fixes it.

  13. #12
    Neutral

    Status
    Offline
    Join Date
    Nov 2010
    Posts
    81
    Hi mate just got this done for £480 from near Wembley
    full genuine cambelt kit, KWP water pump with metal impeller, genuine thermostat, 2x auxiliary drive belts, 5L of G12+ antifreeze and computerised setting of the injector pump.

  14. #13
    docurley's Avatar
    Moderator

    Status
    Offline
    Join Date
    Dec 2003
    Location
    UK, London, SE
    Posts
    3,850
    Quote Originally Posted by bowen View Post
    ahhhhh mines got similar symptoms. When driving it overheats, when at lights cools down. The temp gauge is never steady. Im having the thermostat and housing replaced first, hope that fixes it.

    This is what mine did and it will be the pump so dont waste your money having it looked at just get the pump and cam belt done in one hit.
    Black Audi RS4 2006 Exclusive edition, Black optic option (stock for now)

  15. #14
    bowen's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    456
    ^ yep your right, its the pump. In the back of my mind i knew it would be. gutted.

  16. #15
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    I've just had the thermostat go in my 2.5. I don't know how much it was, <£20 I'd imagine, shame the front has to come off and it needs new timing gear to do it.

    Ingolstance Read about my A6 HERE.

  17. #16
    Neutral

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    60
    I think it may be more than £20......If I recall the entire housing needs replacing as you can't just get the thermostat out,may be wrong

  18. #17
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    I don't know what it costs as I've not had the bill yet, its just a normal looking vehicle thermostat though. On mine at least.
    Ingolstance Read about my A6 HERE.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO