Chris NottJMB Retrofits
Results 1 to 5 of 5
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    48

    P0114 code? Any help ?

    Hi my first post so here goes !
    I've found lots of useful info on this site but can't find a reason to why this keeps happing?
    First of i have a A4 cab 1.8t 2005
    I brought it 7 months ago and have been very pleased. I had the cam belt changed at Audi about 500 miles ago.

    About 100 miles before this the emisson light came on and i took it someone with a vag com and they said it was a p0114 code Auxiliary air temp sensor circuit intermittent ?

    He said he would reset it and drive it to see how long it would take to come back on?

    Anyway i noticed it used a bit more fuel than normal .

    It came back on but this time a coil had gone so i had it replaced and the sensor went off.

    It had its MOT two weeks ago and passed nothing wrong at all .

    Two days later the light came back on they said it might be because of the emmison test during the MOT and reset it at a seat garage for me .

    It has just come back on again . I have never driven another 1.8t so am not sure if the power feels a bit low as it doesnt accelerate as well as i would have thought in lower gears.
    One advisor from Audi when they did the cam belt was lack of power to be investigated ?

    The problem i have is that i have no real spare money .. family etc so wanted to see if anyone could indentify the problem here so to keep the costs down on repair time etc??

    Any news good or bad would be apprceiated

    Thanks Mj.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    2nd Gear

    Status
    Offline
    Join Date
    Mar 2011
    Location
    East Mids
    Posts
    452
    Category:Fault Codes - Ross-Tech Wiki

    Have a look here mate...

    I have had a quick look and cant see it listed??
    B6 S4 4.2 V8 SILVER SALOON - BEIGE ALCANTARA - BOSE SYMPHONY - DRILLED/GROOVED FRONT DISCS

    FOR SALE: £6750ono

    Previous Cars
    .:R32 MKIV 3DR Pearl Black (Awesome car), Lexus RX300, Lexus LS400, Mitsubishi Shogun Sport V6, Audi TT Roadster 225, Range Rover Vogue 4.6 V8, Mazda RX8 231, Peugeot 307 CC 180, Subaru Impreza WRX 2.5, BMW520i, Lexus IS200,Golf GTi MKV, Audi A4 1.9TDi 130

  4. #3
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    I take it that as its the "auxillary" air temp sensor the 1.8T has 2 sensors does it?

    With the G42 being the primary sensor, does anyone know where the second sensor is?

    Its probably only 30 ish to change.
    Ingolstance Read about my A6 HERE.

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Posts
    48
    So the fact is coming up does that mean the sensor has had it or that its telling me something else is the problem as it keeps going off?
    I appreciate the quick replys and very useful info given thanks

  6. #5
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    It means the circuit is intermittent, it could be a wiring fault, but in the majority of cases it will be a sensor failure. I'd certainly start there.
    Ingolstance Read about my A6 HERE.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO