AH FabricationsEM Tuning
Results 1 to 8 of 8
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    132

    front ambient lighting

    fitted the led unit yesterday and waited for darkness.disappointed with the result,can hardly see any glow from the two led's.how far through the drilled holes are they supposed to poke through in case i have them recessed too far back.

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,710

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    They should be held in place by the clips in the light housing.

    Turn up the dash rheostat and they'll get much brighter!
    Ingolstance Read about my A6 HERE.

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    132
    no clips on my housing -i just drilled out the pre moulded holes which the led's dropped into.had to hold the unit in place with double sided pads.also i think my dash lights are already on max.

  5. #4
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    i think you have fitted them in the holes you driled out and thats not where they go. they clip in to the part with all the other lights mate not the case you have drilled

  6. #5
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,713
    Something don't sound right here, the unit clips into the upper part and the lower cover just clips back into place and seals it,

  7. #6
    Woorlord's Avatar
    shifting to Hyperspace... .

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Tiptree, Essex
    Posts
    946
    Quote Originally Posted by stuhow3361 View Post
    no clips on my housing -i just drilled out the pre moulded holes which the led's dropped into.had to hold the unit in place with double sided pads.also i think my dash lights are already on max.
    Here is the >>idiots guide<< - no pun intended!
    Have sold over 350 kits on Ebay and never a problem fitting the LED light module. If you have not fitted into the light cluster clips you have done it incorrectly - this document of mine shows the >>clips<<.

    LED illumination level is controlled by the [+] and [-] buttons on the instrument cluster for all instrument lighting with lights switched on.

    On my A4 with a brushed aluminium Tiptronic gearstick surround I actually get a refel;ction from the roof leds even at low settings.
    2001 A4 Saloon 3.0 Quattro Sport Tiptronic - Platinum Leather/Heated Front Seats/BOSE/DIS/Cruise Control
    Retrofits:GmBH Bumpers, F&R Ambient LEDS, OEM Valeo Xenons (D2S) & Headlight Washers, Auto-dipping RVM, Footwell Lights, Vent Control illumination, ISO-Fix, RNS-E & OEM Bluetooth + VIMhack + Video i-pod & Aux inputs, Rear PDC, Powerflow 100mm Tips, Reversing Camera
    2012 A4 Saloon 2.0 TDIe Technik (163ps)
    Diagnostics:VCDS HEX+USB+CAN Cable

  8. #7
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,710

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    The LED module clips in like so:

    Ingolstance Read about my A6 HERE.

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Apr 2010
    Posts
    132
    Thanks guys,problem now sorted.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO