Chris NottSky Insurance
Results 1 to 11 of 11
  1. #1
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    5

    RED HOT GLOWING TURBO

    Hello,
    I have a 53plate 1.8t cab, which has had some major issues of late.
    I bought the car as a non-runner and have since fitted a used engine and a new (recon) turbo and a new stat/housing.
    My problem is that the turbo glows bright orange after being driven a short distance when up to temp.
    I have also replaced the cat and tried running it with no exhaust and it still does it, the engine does appear to run hot but does not overheat.
    Its got no faults storred and I have tried running it with the stat removed which doesnt change.
    Please help !!

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Avant4me's Avatar
    The're Graphite not black!!

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Bristol
    Posts
    257
    You had it on VAG Com to check the waste gate duty cycle? sounds like its fully open so all exhaust gas is flowing over the turbo

    Official Fan Club member No 001!!

  4. #3
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    5
    Ive got vag com can but havnt used it much, how can I check this

  5. #4
    Avant4me's Avatar
    The're Graphite not black!!

    Status
    Offline
    Join Date
    Mar 2010
    Location
    Bristol
    Posts
    257
    Log 118 against 115. THis will give you a comparison about how much boost is being requested and achieved and how hard the turbo is working to generate this. Duty cycle which is the 3rd column is the duty, its a percentage. Anything above 80% would be unusual. Could be that the wategate is stuck.

    Official Fan Club member No 001!!

  6. #5
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    5
    Hello again, iv checked out the readings and they all appear to be in spec. I have since tried a new turbo unit on it and it still happens. The only fault present is for the brake servo vac pump, but the brakes feel ok. Any ideas ?

  7. #6
    CHRIS555's Avatar
    DOPE with added OCD

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Midlands
    Posts
    1,941
    Try looking at your crankcase breather valve - very prone to failure. When mine went it too made my turbo and cat almost see-through it was that glowing! Even after 5minute drives!

    Tyre in Crankcase Breather Valve into the search facility above and look for the threads in the A4 B6 section - it is a very easy, cheap fix 6 for the part and DIY. Worth a try as these go anyway so the worst that will happen is that you have a new valve fitted and another thing ticked of the list of potential causes.

  8. #7
    CHRIS555's Avatar
    DOPE with added OCD

    Status
    Offline
    Join Date
    Jul 2010
    Location
    Midlands
    Posts
    1,941
    Quote Originally Posted by CHRIS555 View Post
    Try looking at your crankcase breather valve - very prone to failure. When mine went it too made my turbo and cat almost see-through it was that glowing! Even after 5minute drives!

    Tyre in Crankcase Breather Valve into the search facility above and look for the threads in the A4 B6 section - it is a very easy, cheap fix 6 for the part and DIY. Worth a try as these go anyway so the worst that will happen is that you have a new valve fitted and another thing ticked of the list of potential causes.
    PS. If your car slightly wobbles at idle this is a sure sign of the valve failure.

  9. #8
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    5
    Yes that was faulty I've changed it already, fault is still there !

  10. #9
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    14,953
    Typically this is a sign of a blocked cat.... But you say you've already changed it.

    Does the car feel sluggish?

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


  11. #10
    Reverse Gear

    Status
    Offline
    Join Date
    Mar 2011
    Posts
    5
    No car drives and pulls very well, ive done a bit of digging and the engine I was supplied with has serial number missing and engine code ground off. I did find a part number on the block 06a 103 021c is this the correct engine and the number on the cyl head is 058 103 878a. Could I possibly have a naturally aspirated engine with incorrect compression ratios ??

  12. #11
    "Stick a V8 in it!"

    Status
    Online
    Join Date
    Jan 2008
    Location
    Glenrothes, Fife, Scotland
    Posts
    14,953
    No result for either of those part numbers.

    I spect the engine is in some way dodgy if the numbers have been ground off, probably stolen, or from a CatA write off.

    2000 A4 1.8T Sport Quattro Avant, Berry Pearl
    2000 A4 1.8T Sport Quattro Saloon, Black-ish
    1997 S4 - PPC £999 Challenge Track Car Build
    TD5 Land Rover Defender build


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO