EM TuningSky Insurance
Results 1 to 8 of 8
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Dec 2010
    Location
    Huddersfield
    Posts
    30

    B6 2.5 tdi Quattro tiptronic problem??

    Hi Guys and Gals

    Not new to Audi but I recently bought a 2.5tdi V6 Quattro Avant automatic which I love but the gearbox seems to be displaying a problem which I guess is best described as a slipping clutch feeling.

    1st is fine but when it changes up into second and third under moderate to heavy acceleration it is smooth but delayed. After it changes the revs will rise and then fall between 500-1000rpm before giving more road speed. 4th and 5 th are perfect.
    Also if you have slowed down and then want to speed back up in 2nd or 3rd depending on which gear it has chosen the feeling is that of a slipping clutch in that the revs will rise but the road speed does not match untill the revs drop down again and then it's off on it's way!

    Tried to describe best I can!

    Any ideas anyone?

    Already found many interesting topics on these cars here but nothing I have read fully matches my issue. I've not yet been to an auto specialist, thought I would try and get some info here to be armed with when I do.
    Thanks!
    Paul

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    765
    I have the manual version and your description is what I feel my sons triptronic does when I drive it ie it seems to over rev in lower gears.He has tried reprogramming the box but its much the same so it is probably OK but it needs getting used to and I prefer the manual control so I can use all the low down torque

  4. #3
    4th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    765
    My son now says each gear has two stages which gives these characteristics and confirms yours is fine

  5. #4
    A4 b6 TDI V6 Quattro Sport

    Status
    Offline
    Join Date
    Nov 2010
    Location
    West london
    Posts
    150
    Mike b is right mines pretty much the same as you describe and again mike is right it takes some getting use to but will be fine drive it in manual mode see if the "problem" still the same and drive it like a manual for a couple of minuets
    Hope this helps mate

  6. #5
    Jackal's Avatar
    ....minus the bite.

    Status
    Offline
    Join Date
    Feb 2011
    Location
    Salisbury
    Posts
    33
    If i were you i would go down to the local dealship and see if there is an update for your gearbox ecu. We re-code quite a few gearboxes.

  7. #6
    Neutral

    Status
    Offline
    Join Date
    Dec 2010
    Location
    Huddersfield
    Posts
    30
    Thanks for the answers guys but it's certainly not normal and has got slightly worse over the last couple of weeks. It does also do it in manual mode at lower revs in 2nd and 3rd so I guess i'm going to have to visit a gearbox place later this week.

  8. #7
    4th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    765
    Thats not good and lets hope not serious.These boxes are supposed to be good .whats the mileage ?

  9. #8
    Neutral

    Status
    Offline
    Join Date
    Dec 2010
    Location
    Huddersfield
    Posts
    30
    It's done 93000 with full Audi history. Will update when I know anything.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO