JMB RetrofitsEM Tuning
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Gainsborough
    Posts
    68

    TDi 130 Temperature Guage

    Hi Guys

    Some help appreciated here please.

    If I'm doing motorway speeds the guage sits a fraction about 90 which I guess is normal. But at slower speeds or generally taking it easier it will sit lower, sometimes around 70.

    My Golf that I used to have (same 130 bhp engine) used to sit at 90 all the time.

    Thanks

    Mark.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    sounds like one of 2 things thermostat or the temp sensor i had this and it was my temp sensor so just changed both

  4. #3
    LandSpeed's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Nov 2006
    Location
    Birmingham
    Posts
    226
    as above, possibly temp sensor
    1.8t Multitronic 2002

    RNS-E - Xenons - Full Leather - Cruise - DIS - Interior Light Pack - Ambient Lighting - RS4 ARB - 19" Hartman MTM Reps

    Ready to be installed: S Line front spoiler - S4 Rear Bumper - Eibach Sportline Springs

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jan 2011
    Location
    Gainsborough
    Posts
    68
    I thought this and had a look at the sensor which was black. The ones listed at GSF are green, I'm presuming they've changed the colour/manufacturer??

    Thanks,

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO