Monster MotorsportChris Nott
Results 1 to 8 of 8
  1. #1
    imported_Smudge973
    Guest

    Brake warning Light

    Started the car this morning and the brake warning light has come on - Then it goes off when you test the system again ! This happend 2 days ago also but I though it might be something to do with all the grit etc that gets onto the pads at this time of year - or is this the brake fluid - If so why does this warning not appear all the time - checked the fluid and it seems OK - Cant get to the dealer unti Tuesday ! Ideas please

  2. # ADS
    ADS
     
  3. #2
    mikeA2B's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2004
    Location
    NW UK
    Posts
    385

    Re: Brake warning Light

    Mine bleeps and displays the brake symbol once every so often, I know the brake pads have plenty of meat on as they were changed a couple of months back, I can only put my problem down to low brake fluid? as if theres an ABS problem the ESPoff warning light would show permanently.

    Were you parked on a hill when the warning light come on?



  4. #3
    DavidR's Avatar
    Moderator

    Status
    Offline
    Join Date
    Jan 2003
    Location
    Scotland
    Posts
    1,295

    Re: Brake warning Light

    There are 2 different warning lights for different problems. Pad wear gives a yellow circle with a dotted circle around it. If you have a big red flashing encircled exclaimation mark it is more likely to relate to a fluid level or master cylinder pressure problem.

    I would get it checked professionally.

    I say this as my Subaru had an intermittent brake warning light. I looked over the system, rigid pipes, flexi hoes etc, topped up the fluid and stood hard on the pedal without servo to check for creep, but to no avail... The car passed an MOT with the light on, and then a week later a rigid hose on the rear wheel cracked and all the fluid fell out... Not nice. The light hasn't been on since the repair, I can only assume there was a small pressure problem caused by the weakened pipe leading to the intermittent light.

  5. #4
    imported_Smudge973
    Guest

    Re: Brake warning Light

    Thanks Guys - I called Audi Assist today and and Audi guy came out and checked everything and brake fluid was low and he filled it back up ! Still, I was slightly confused as to why this was low with no sign of leakage - But lets see how it goes !

  6. #5
    imported_Smudge973
    Guest

    Re: Brake warning Light

    The pads are plentyful !

  7. #6
    a4sline's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Oct 2004
    Location
    land of Strongbow
    Posts
    185

    Re: Brake warning Light

    Hi smudge,
    Is yours a 1.9 tdi manual ??
    The reason it comes on is because the difference between min an max is only slight, also has hydraulic clutch fed by the same resevoir and we get called to a number of 1.9 tdi with this scenario. Was it Richard or Martin who rolled up in the allroad... Let me know and I'll give 'em some ribbing [img]/ubbthreads/images/graemlins/wink.gif[/img] [img]/ubbthreads/images/graemlins/wink.gif[/img]
    Mike,
    The reason yours comes on from time to time initially on first start up is that the main power lead from the battery runs real close to your resevoir and you get a voltage spike from the alternator on start up. If it gets annoyiny, you can get some cable insulator, like exhaust wrap, and this will stop it. Any way...going for a lie down now, back to work in the morning, DOH !

  8. #7
    imported_Smudge973
    Guest

    Re: Brake warning Light

    Mike, no its an FSI ! - The guy who came was from the RAC and not in the allroad, but I know the chap and he used to be an Audi technician at my local dealer ! - Mike - where abouts are you based ! - I would like to ask you a question about the FSI engine which you may be able to help me with ! Please PM me !

  9. #8
    mikeA2B's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Aug 2004
    Location
    NW UK
    Posts
    385

    Re: Brake warning Light

    OK Chris, thanks for that, will have a look at the battery cable. huh work eh? gone too fast christmas lol.

    Smudge, Chris is the man you'd be best posting (A4Sline), brake problem was a guess from me [img]/ubbthreads/images/graemlins/smile.gif[/img]


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO