Volks AutosMonster Motorsport
Results 1 to 3 of 3
  1. #1
    TURBOTRONICS's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    186

    I nearly lost my s4 this morning

    After changing the oil and filter this morning i struggled to put the belly pan back on so i went round to my mate’s garage to put it on the ramps
    But when i went to start it to drive it on the ramps it wouldn’t start so we pushed it in
    We then found that the fuel pump fuse had blown so after replacing it we tried to start it again
    Next clouds’ of smoke and then flames started coming from one of the coils and no matter how much we tried to put it out it just started again
    Luckily my mate just happen to have the right spanner in his hand to take the battery terminal off
    If he hadn’t i don’t think we would have been able to put it out before the car went up

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    Broken Byzan's Avatar
    Photographic Moderator

    Status
    Offline
    Join Date
    Apr 2004
    Location
    Cardiff, United Kingdom
    Posts
    12,354

    My Social Networking

    Follow Broken Byzan On Twitter Add Broken Byzan on Facebook Add Broken Byzan on Google+ Visit Broken Byzan's Youtube Channel
    Good save !!

    Any idea what caused it?

  4. #3
    TURBOTRONICS's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Jun 2009
    Posts
    186
    seems to have been a faulty coil that caused an electrical fire
    i shudder to think whet might have happened if id been driving it in traffic

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO