AH FabricationsChris Nott
Results 1 to 7 of 7
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    121

    Assistance required!!!

    I've got a 54 plate a4 avant 1.9 tdi auto multitronic with 90k on the clock. Recently had a big service at ivc in Leeds including all belts and fluids etc etc.

    Anyway, driving home today and the car suddenly would not rev. Looked at the dash and the esp light was on and the coil light was flashing. Came to a stop at the side of the road and switched the car off and on again and this cleared the lights but as soon as I placed my foot on the gas the lights came back on again and the car would not rev - just ticked over at 900 revs as usual.

    The aa came out and the car was showing no faults so had to be towed to a local garage.

    Anyone any ideas???

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    121
    Any ideas anyone??

  4. #3
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,704

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    When you revved it did the revs not more "at all"?
    Ingolstance Read about my A6 HERE.

  5. #4
    4th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Posts
    765
    Something similar happened with my son in laws 1.9TDI touran recently .Took a long time but the eventually had to change the turbo.Hope yours is less serious

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    121
    Does not rev at all! It's a bit of a mystery.

    Hope it's not the turbo!

  7. #6
    1st Gear

    Status
    Offline
    Join Date
    Sep 2010
    Posts
    167
    Ive come across this once before and it was a fault with the drive by wire throttle system. New throttle pedal fixed it, It should log a fault code up though, Might have to get a different diagnostic machine on it or check it while the light is on.The reason why i say this is cause i don't trust what the aa say anyways, I did a car last week which cut out non start and the aa said the clutch and starter had jammed up cause the engine wouldn't turn over,only to find the timing belt had snapped and the engine locked up !, he even tried bump starting it! Get yours into a workshop and hopefully can see whats going on, The one i had did a similar thing to yours, coil light on only idle, no response from throttle.

  8. #7
    1st Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    121
    Cheers pal. It's in the garage as we speak.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO