Chris NottSky Insurance
Results 1 to 10 of 10
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    durham
    Posts
    256

    a4 2.5 tdi red breake warning light flashes on start up!

    hi bought car in march! on start of engine red brake warning light comes on and bleaps ! this happened from the day after i bought it then the yellow pad warning light would come on straight after so as we all know when your pad warning light comes on you do another 15000 miles on the old pads cause theres loads of meat left on em! well i do! so i changed all 4 disks and pads last weekend the yellow light has gone off but the red light still comes on! on start up for about 5 secs is this normal! help pls!!

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    mattyboyc's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Sep 2009
    Posts
    1,224
    Normaly first sign the batterey is on it's last legs, mine did the same last year and a friende a6 also did it, new batterey and no lights, give a good charge first and check if it's charging with a volt meter.
    A4 AVANT 1.9TDI 130 SPORT:
    18" RS6'S//TWIN EXHAUST//ALLARD EGR DELETE//AERO WIPERS//B7 KEYS & ENGINE COVERS//BLACK OPTICS //FRONT & REAR S-LINE BUMPERS//TAILGATE SPOILER//S4 HEADLIGHTS,GRILLS & DOOR BLADES//RS4 RARB & PEDALS//FRONT,REAR & FOOTWELL AMBIENT LIGHTING//PUDDLE LIGHTS//FAN JETS//MEDIA SYSTEM//T.V//7" HEADREST MONITORS//REAR BLINDS//REVERSE CAMERA// CRUISE & DIS


  4. #3
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Mattyboy is spot on.
    Ingolstance Read about my A6 HERE.

  5. #4
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,723
    Quote Originally Posted by quattrojames View Post
    Mattyboy is spot on.
    what he said,

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    durham
    Posts
    256
    right thanks for that my lil bro who used to be an audi technition told me the same thing! i kind of didnt belive him cause its been doing it for about 9 months and it starts on the button every time! so the wee gimp was right after all! i may have to give him a brotherly man slap for that one! many thanks lads!

  7. #6
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Thats alway been my understanding too, but according to this thread it's not the battery.

    recommended battery?
    Ingolstance Read about my A6 HERE.

  8. #7
    6th Gear

    Status
    Offline
    Join Date
    Jul 2007
    Location
    London
    Posts
    3,240
    If its red then there is a problem with the ABS controller- it does not comunicate well with the instruments...thats the first sign the ABS controller is on its last legs, take-it off and send it for repair before it gets damaged beyond repair. It involves carefull soldering and re-sealing of the power wires...
    FOR SALE:
    -Golf mk 5/audi a3 1.6 FSI fuel pump, brand new genuine part boxed + seals
    -audi a3 (1998 to 2003) genuine clutch slave cylinder to fit 1.6 engines BRAND NEW
    -Rear bush press tool to fit new rear axle bushes on Golf Mk3/4, Audi a3/S3, Seat Leon/Toledo, Skoda Octavia mk 1/2 used once

  9. #8
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    durham
    Posts
    256
    thanks for that thread james! it seems to be right that! as ive just checked the battery wiv me volteater and its just over 12 volts engine off! as car hasnt been used for 23 hours thats good and straight to 14 and a bit volts straight away after starting! al av to keep me eye on that one! thanks adamss! dont like the sound of that! has anyone else had this abs controler brake warning light prob!!

  10. #9
    1st Gear

    Status
    Offline
    Join Date
    Jan 2011
    Location
    durham
    Posts
    256
    since i posted this thread ive been back to school an learnt how to spell brake!! now that the frosty mornings have gone this brake light problem on start up has disapered! ive had my battery tested and its fine! weird or what? its been doing it for 9 months now its gone!

  11. #10
    mikeh126's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    Preston, UK
    Posts
    152

    Warning light

    Yes - I've had this problem for the last 12 months. I've had the battery tested, and it's 12.5v in the morning, and the alt. is charging it OK (14.4v when running).
    If it's the ABS controller - where is that located? Can anyone point me in the right direction, please?
    2003 A4 Avant 2.5TDi 180 Quattro Sport in Light Metallic Silver, Remapped to 220 by ProTec Motorsport, RS4 18" x 8J reps, Falken F452 tyres, 10mm H+R Spacers, Matt Aluminium Mirror Covers, Heated Mirrors, S4 Door Blades, Continental TS830p Winter Tyres on 5 star 17" Sport Alloys

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO