Chris NottAH Fabrications
Results 1 to 5 of 5
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    North West, UK
    Posts
    141

    1.9TDi 130 loss of power

    I've just had to take a trip to the next town and on my way back when joining the motorway the car would hardly accelerate. The turbo sounds like its operating as it should but it felt like the car was being restricted. I know I'm not giving much to go on here but does anyone have a slight idea what might be wrong please?

    thanks.

    54 A4 Avant 1.9TDi SE 130 6sp, factory fitted RNS-E Sat Nav, Colour DIS, 6-disk changer, Bluetooth, rear parking sensors and ambient lighting.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    4th Gear

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Bradford, WY
    Posts
    788
    sounds like limp mode, could be for a number of reasons. best to run it on diagnostics first. usually a sensor map or maf, sometimes can be stick vanes in turbo or actuator rod. Do you get the power back when you restart the car, take key out and restart?


    A3 2.0 TDI Optics Black S-Line, FR&RTuning Stage 3! GT20 Hybrid Turbo, THS TFSI FMIC, Sachs performance clutch kit+SMF, Milltek 2.5" Turbo-Back Non-Res Exhaust, ITG Maxogen Induction, EGR Delete with FR&RTuning Map out, Custom Black 18" RS4, 35mm H&R springs, S3 brakes, EBC Yellowstuff, front splitter, HID Xenons, S3 tailgate Spoiler, 09 Rear Lights, Retrofit Audi Ipod, S3 Air vents, Bose sound+retrofit JBL Subwoofer 1200W.
    Milltek Cat-back Non-Res for S3 2.0T FOR SALE both 3dr and 5dr PM

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Feb 2008
    Location
    North West, UK
    Posts
    141
    The wife has just driven it to the supermarket and said it was fine, though with her obviously being a woman (no offence ladies) I'll hold judgment until I've had a chance to drive it myself again which isnt going to be until tomorrow.

    54 A4 Avant 1.9TDi SE 130 6sp, factory fitted RNS-E Sat Nav, Colour DIS, 6-disk changer, Bluetooth, rear parking sensors and ambient lighting.

  5. #4
    scott b's Avatar
    5th Gear

    Status
    Offline
    Join Date
    Jan 2010
    Location
    Warrington, Warrington, United Kingdom
    Posts
    1,254
    recommend getting the turbo cleaned, PSI tuning do this service whilst you wait, there based in stoke

  6. #5
    paul20v's Avatar
    Audi fanatic

    Status
    Offline
    Join Date
    May 2009
    Location
    S.Wales
    Posts
    1,108
    Quote Originally Posted by scott b View Post
    recommend getting the turbo cleaned, PSI tuning do this service whilst you wait, there based in stoke
    Hi
    i wouldnt jump at this it is a fault but not as much of one as everyone jumps on
    as said you need a diagnostic to check actual values of
    MAP sensor
    Air mass meter
    you also need to check all the small vacuum pipes as they can also stop the turbo vanes operating properly
    which then brings you also to the turbo vain actuation valve also known as an N75 valve these also give up
    the turbo would be my last port of call as the do give trouble sometimes but not as much as the above .

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO