Sky InsuranceEM Tuning
Results 1 to 3 of 3
  1. #1
    Point_Audi's Avatar
    Vorsprung durch Technik

    Status
    Offline
    Join Date
    May 2010
    Location
    Ireland
    Posts
    572

    New Member + question?

    Hello,

    This is my first post, so I would first like to introduce myself. I have an Audi A4 2.0 Sport, this is my first Audi and I am extreamly happy!





    I need some advice if possible. I was wondering if anyone knew about the measuring blocks in VAGcom and how to make adjustments??

    Bascially I have had the error p0420 showing up for the past few months. Every so often the light will go out, but three days later it returns. My mechanic has checked for exhaust leaks, tested both the rear and front sensor along with the Cataylic Convertor. The cataylic convertor is the problem as it is not functioning efficiently but enough to pass MOT etc. I had enquired about getting the Revo Stage 2 software upgrade and the guy told me that I can make an adjust with the the values by using the measuirng blocks. He said you can change the vaule so that the EML would never be flagged for that fault.

    Any help would be greatly appreciated!

    Thanks

    Shaun

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    isnt that fault cat efficiency below threshold? unlikly to be the cat itself mate, that code can be such a red herring.
    more likely to be the injectors being dirty, scruffy valve seats taking the edge off the compression figures. just enough to make the second lambda think the cats not working so well.

  4. #3
    Point_Audi's Avatar
    Vorsprung durch Technik

    Status
    Offline
    Join Date
    May 2010
    Location
    Ireland
    Posts
    572
    Sorry about the delay in my reply! I did have the injectors cleaned but this did not solve the problem. .. I am debating what to do, as the light is starting to get annoying, as it comes back on a week later after the codes have been cleared! .. Do you have any more ideas, or do you knowing anything about changing figures using VAG Com. There has to be a way to set a higher value so the computer will never flag the P0420 error!

    Thanks for you help!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO