EM TuningSky Insurance
Results 1 to 5 of 5
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    125

    Audi Temp Sensor

    Ok so i am new to a V8 engine, and my S4 was showing a warning light , so i checked it out and the error was Low Voltage in Temp Sensor, so i am guessing i need to take a look and possible replace this (po117) .

    Anyway what i was hoping is somebody can tell me where this is, or show me a pic / diagram pointing to it?

    Any help appreciated as always.

    Tony

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    1st Gear

    Status
    Offline
    Join Date
    Mar 2010
    Posts
    125
    nobody can help me?

  4. #3
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,704

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Whats your engine code?
    Ingolstance Read about my A6 HERE.

  5. #4
    quattrojames's Avatar
    Moderator

    Status
    Online
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,704

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    This is for a BBK

    Ingolstance Read about my A6 HERE.

  6. #5
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    i did a clutch on an 06 plate rs4 last week. it is where that picture above says. i remember thinking i hope i dont have to change one of those anytime soon! looks like an arse to get to.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO