AH FabricationsVolks Autos
Results 1 to 15 of 15
  1. #1
    Xmay4444's Avatar
    On Point!!

    Status
    Offline
    Join Date
    Nov 2008
    Location
    LHR
    Posts
    255

    Loss of Power, engine died now wont restart!

    I need help guys!!!
    Last night I was at the end of a run from Chelmsford to Heathrow (about 75 miles), and as I came off the M4, my engine just lost power! No warning lights or noises.
    The car came to a halt but would not restart. I got the RAC out but they could not connect or read anything from the car using their diagnostics which he said could be caused by the ECU packing up, apart from that he could no fault with it.
    The RAC got me home and say they will come back to tow me to a garage.

    I dont know where to start, do I go to Audi and get shafted of what?
    Any help would be greatly appreciated.
    Last edited by Xmay4444; 17th October 2010 at 11:49.
    1.8T quattro S-Line in Akoya Silver, Milltek sports cat & 100mm tipped pipes, black Angel Eyes, 18" RS6's (Vredestein Ultrac Sessanta), Bose Symphony 6CD, Moonroof, Criuse Control, Armrest, Full DIS, 0.5 Leather, F&R PDC, Light Pack, Parrot MKi9200
    Coming soon HID's
    -------------------------------------------------------------------
    2001 1.8T Sport 0 v Swedish Artic 1

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    NHN
    NHN's Avatar
    Modmetractor

    Status
    Online
    Join Date
    Jan 2008
    Location
    Coding Something
    Posts
    26,762
    Do you get any electrics working at all, interior lights, locks etc?

    OEM RETROFITS - CRUISE CONTROL - SAT NAV - BLUETOOTH - AMI - HEADLIGHT SYSTEMS

    PARKING SYSTEMS - DIAGNOSTICS - FAULT FINDING - BODYWORK - PAINTWORK

  4. #3
    Xmay4444's Avatar
    On Point!!

    Status
    Offline
    Join Date
    Nov 2008
    Location
    LHR
    Posts
    255
    Yes, all electrics are working, the engine will turn over but will not fire.
    1.8T quattro S-Line in Akoya Silver, Milltek sports cat & 100mm tipped pipes, black Angel Eyes, 18" RS6's (Vredestein Ultrac Sessanta), Bose Symphony 6CD, Moonroof, Criuse Control, Armrest, Full DIS, 0.5 Leather, F&R PDC, Light Pack, Parrot MKi9200
    Coming soon HID's
    -------------------------------------------------------------------
    2001 1.8T Sport 0 v Swedish Artic 1

  5. #4
    CMD
    CMD's Avatar
    Pointing Forward's!!!!!!!!!

    Status
    Offline
    Join Date
    Nov 2008
    Location
    S. Wales
    Posts
    3,021
    Hi mate have you got VAG com with you.
    AUDI A4 190T S-LINE.


    WWW.PR-DETAILING.CO.UK CERTIFIED DETAILERS

  6. #5
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    sutton coldfield
    Posts
    440
    Is there compression ? did the RAC undo the top of the cam-cover and check the belt?

  7. #6
    Xmay4444's Avatar
    On Point!!

    Status
    Offline
    Join Date
    Nov 2008
    Location
    LHR
    Posts
    255
    Hi Colin,
    Unfortunately I dont. Been considering getting it for quite some time now.

    Digger, I dont know what compression is but the RAC did not take any cover off anything to check a belt.

    I have tried to reset the ECU by disconnecting the battery but still no joy. I've ended up losing a screwdriver and other bits in the engine bay!!!! AArrrgh!!!
    Ive Also checked my fuses but cant find the bigger ones that should be in the engine bay.
    Last edited by Xmay4444; 17th October 2010 at 18:01.
    1.8T quattro S-Line in Akoya Silver, Milltek sports cat & 100mm tipped pipes, black Angel Eyes, 18" RS6's (Vredestein Ultrac Sessanta), Bose Symphony 6CD, Moonroof, Criuse Control, Armrest, Full DIS, 0.5 Leather, F&R PDC, Light Pack, Parrot MKi9200
    Coming soon HID's
    -------------------------------------------------------------------
    2001 1.8T Sport 0 v Swedish Artic 1

  8. #7
    2nd Gear

    Status
    Offline
    Join Date
    Feb 2010
    Location
    sutton coldfield
    Posts
    440
    Simple way to check,,, unscrew oil-filler cap, get someone to turn the ignition over,,, At the same time shine a torch inside rocker-cover through the oil-filler, to see if the cams turning !!!

  9. #8
    Xmay4444's Avatar
    On Point!!

    Status
    Offline
    Join Date
    Nov 2008
    Location
    LHR
    Posts
    255
    Ah, Thanks Digger.
    He did do that and the engine is turning even when I try it.
    1.8T quattro S-Line in Akoya Silver, Milltek sports cat & 100mm tipped pipes, black Angel Eyes, 18" RS6's (Vredestein Ultrac Sessanta), Bose Symphony 6CD, Moonroof, Criuse Control, Armrest, Full DIS, 0.5 Leather, F&R PDC, Light Pack, Parrot MKi9200
    Coming soon HID's
    -------------------------------------------------------------------
    2001 1.8T Sport 0 v Swedish Artic 1

  10. #9
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    befor you do any thing more id check the belts asap befor keep turning it over if they have snaped mate

  11. #10
    Xmay4444's Avatar
    On Point!!

    Status
    Offline
    Join Date
    Nov 2008
    Location
    LHR
    Posts
    255
    Just had a Cambelt and water pump done about a month ago.
    1.8T quattro S-Line in Akoya Silver, Milltek sports cat & 100mm tipped pipes, black Angel Eyes, 18" RS6's (Vredestein Ultrac Sessanta), Bose Symphony 6CD, Moonroof, Criuse Control, Armrest, Full DIS, 0.5 Leather, F&R PDC, Light Pack, Parrot MKi9200
    Coming soon HID's
    -------------------------------------------------------------------
    2001 1.8T Sport 0 v Swedish Artic 1

  12. #11
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    dont mean it has not snaped mate id still look just to be safe

  13. #12
    2nd Gear

    Status
    Offline
    Join Date
    Sep 2003
    Location
    Bournemouth
    Posts
    312
    Check all the fusess mate, i've seen a couple of these blow a fuse when a coil goes pop and stops the engine dead.
    FOR SALE... 2007 Rns-e (sds), 2009 OEM bluetooth module, Flat bottom TTRS MFSW, steering wheel control module and slipring. All in Classifieds, Pm me if interested.

    RS6 Avant, Milltek non res, Forge, ITG, Bilstein, Hotchkis.

  14. #13
    Dalegt's Avatar
    Neutral

    Status
    Offline
    Join Date
    Apr 2010
    Location
    West Yorkshire
    Posts
    54
    Mate i had a similar thing happen to me last week, it turned out to be the crank sensor that had failed.
    Audi A4 Quattro Turbo

  15. #14
    Xmay4444's Avatar
    On Point!!

    Status
    Offline
    Join Date
    Nov 2008
    Location
    LHR
    Posts
    255
    Thanks guys for all your suggestions.
    I had checked all the fuses that are by the door but could not find the bigger ones in the engine bay.

    Anyway, I've just been told that my fuel pump failed (420). Mmmmmmm, is it actually that or just a fuse? Well, I have to accept that as the cause as I have no way of verifying this as I cant take it elswhere to get a second opinion.
    Man I need to get me a VCDS!!!
    1.8T quattro S-Line in Akoya Silver, Milltek sports cat & 100mm tipped pipes, black Angel Eyes, 18" RS6's (Vredestein Ultrac Sessanta), Bose Symphony 6CD, Moonroof, Criuse Control, Armrest, Full DIS, 0.5 Leather, F&R PDC, Light Pack, Parrot MKi9200
    Coming soon HID's
    -------------------------------------------------------------------
    2001 1.8T Sport 0 v Swedish Artic 1

  16. #15
    simon.m's Avatar
    6th Gear

    Status
    Offline
    Join Date
    Oct 2009
    Posts
    2,746
    id ask for the old pump when they fit the new one ;-) say some one wants it for some thing that way you no if its been done or not

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO