JMB RetrofitsVolks Autos
Results 1 to 23 of 23
  1. #1
    henry74's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Verwood, Dorset
    Posts
    115

    Question Rainy Day Problems!

    I'm hoping that a fellow (unfortunate) B6 1.9 TDI owner might have experienced a similar problem and therefore be able to offer some advice. Basically, since last Wednesday, whenever it rains the car seems to suffer from what can only be described as a case of the worst turbo-lag ever (in varying levels). On Sunday, whilst on holiday in the Cotswolds, as I tried to accelerate out of a 50 limit I suddenly found that there was no power in any gear. I managed to pull off the main road into a country lane to try and work out what the problem was but could not seem to get enough oomph to pull away although the engine would eventually rev like mad in neutral. The guy from the AA couldn't get any fault codes up (nor were there any warning lights on the dash) but after blasting copious amounts of cleaner into the system believed it to be a problem with the EGR valve. After being recovered back to Dorset I took it to the indy where I get it serviced (20 miles with virtually no problems - it was sunny!) who also could not find any faults registered nor physically fault it on test drive. So until it rains again (and I find myself stuck on the side of the road in the middle of nowhere!) has anyone else experienced this problem and if so what was the cause, assuming you managed to locate it! Please can anybody help as it's driving me nuts!

    Thanks

    Richard

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    Turkster's Avatar
    Bro.Paul 2.5TDI Quattro Sport

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Northampton, Northamptonshire, United Kingdom
    Posts
    2,723
    could be an EGR valve or the MAF mate, try unplugging the MAF and see if it runs any better or worse.

  4. #3
    henry74's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Verwood, Dorset
    Posts
    115
    The thing that is most strange and causing the bafflement is that it's only when it's wet that the problem seems to occur - picked the car up from the indy tonight (bone dry and sunny) and it ran like a dream all the way home!

  5. #4
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    15
    Hi mate, new to the forum, but have been browsing for a while!

    I have a B6 avant, I have experienced this problem twice now on a really rainy day! Baffled the hell out of me, but managed to get the car home.
    Left it over night and fired it up the next morning (dry) and everything was runnning smooth with no problems!

    If you manage to source the problem, please be sure to let me know, and likewise!

  6. #5
    henry74's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Verwood, Dorset
    Posts
    115
    Hi Dan

    Firstly, a big welcome! Secondly, thanks for making me feel much better knowing that someone else is being affected too! Hit a few spots of rain on the way home and thought 'Here we go!' but it didn't come to much and the car didn't miss a beat. The morning could be interesting though - I'll let you know if I ever get to the bottom of the mystery (might need Scooby-Doo at this rate!).

    Richard

  7. #6
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    THIS indicated it might be water ingress in the MAF - as does THIS one.

    THIS dismisses that but says it could a connection in the accelerator mechanism.

    Fuel injection wiring harness HERE

    Thats a couple of ideas anyway.


    Last edited by quattrojames; 7th October 2010 at 19:54.
    Ingolstance Read about my A6 HERE.

  8. #7
    paulsb's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    lanarkshire, Scotland,
    Posts
    138
    just a sugestion but try checking your airbox for holes, i found one in mine that i could get my fist through when i changed my filter.

  9. #8
    swarcup's Avatar
    5th Gear
    Breakout Champion

    Status
    Offline
    Join Date
    Sep 2009
    Location
    beverley,East yorkshire
    Posts
    1,270
    ARE YOU SUFFERING WATER SITTING IN THE PLENUM CHAMBER, THE PIECE AT THE REAR OF THE ENGINE BAY WHERE YOUR BATTERY IS? HAVE A LOOK UNDER YOUR BATTERY AND CHECK IF THERE IS WATER STOOD. sorry about the caps lock but i had typed it all before i looked up and am feeling a bit lazy.
    2.5tdi Avant Q S 180 - 19" RS6 reps - chrome mirrors - ambient light package - cruise and dis retrofit - chrome side repeaters - front sline lowr conversion with cupra r splitter - rear lower valance with twin cut outs and exhaust tips - rs4 rear antiroll bar - puddle and footwell lights - sline door blades - fully colour coded - b8 autodimming mirror on custom window adapter - geuine aero wiper upgrade - genuine heated mirror upgrade

  10. #9
    henry74's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Verwood, Dorset
    Posts
    115
    Paulsb - what exactly do you mean by 'airbox'? I'm guessing you mean below the air intake for the engine (LHS of engine bay) rather than the box that holds the filter for the heating/ventalation system?

    Swarcup - I'll definitely be checking out below the battery tomorrow pm - does anyone know where I can find the code for my radio (if it needs one - Chorus radio/cassette!) - there's a tag on the spare set of keys containing a silver sticker with a code beginning with an 'A' followed by six digits, is this it?

    Cheers

    Richard

  11. #10
    paulsb's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    lanarkshire, Scotland,
    Posts
    138
    yes, thats the one. it houses the engine air feed filter. if it dose have a hole it should be somewhere between the airbox and the head light if its anything like mine.

  12. #11
    henry74's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Verwood, Dorset
    Posts
    115
    Quote Originally Posted by paulsb View Post
    yes, thats the one. it houses the engine air feed filter. if it dose have a hole it should be somewhere between the airbox and the head light if its anything like mine.
    Cheers for the confirmation - had a quick look last night but will have a proper look later on and let you know how I get on!

  13. #12
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    15
    Quattrojames: Hi mate, thanks for your input and suggestions to the problem, I will have a look around the engine for the MAF tomorrow, so I know what to check for the next time this problem happens then.

    Paulsb: Thanks for your input also, do I have to take the battery out to check underneath it? Or will I be able to see from just looking in?

    henry74: Thanks for the welcome mate, have you had any joy with your problem yet? Please do keep me updated! =)

    Dan.

  14. #13
    paulsb's Avatar
    1st Gear

    Status
    Offline
    Join Date
    May 2010
    Location
    lanarkshire, Scotland,
    Posts
    138


    as far as i'm aware the air box is under the flat diaginal air duct at the top of it. no seen a tdi engine in one of these yet but my 3.0 has the same flat duct and thats where it is on mine.

  15. #14
    henry74's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Verwood, Dorset
    Posts
    115
    Quote Originally Posted by Dan B6 TDI View Post
    Hi mate, new to the forum, but have been browsing for a while!

    I have a B6 avant, I have experienced this problem twice now on a really rainy day! Baffled the hell out of me, but managed to get the car home.
    Left it over night and fired it up the next morning (dry) and everything was runnning smooth with no problems!

    If you manage to source the problem, please be sure to let me know, and likewise!
    Dan - no further updates I take it? Typically the weather has been dry since the problem first arose and so the car has been/is currently running like a dream! No holes in the airbox but haven't yet taken the battery out as I'm concerned that I don't have the code if the radio goes - can anyone tell me where I should be looking to find the code/can it be acquired from my local main dealer?

  16. #15
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    You get a period of time which the battery can be disconnected before the radio resets, I 'think' it's two hours. The code might be in the handbook, failing that Audi will supply it, at a price.....
    Ingolstance Read about my A6 HERE.

  17. #16
    henry74's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Verwood, Dorset
    Posts
    115

    Unhappy

    Well two weeks on and no re-occurrence of the problem Any updates from anyone else?!

  18. #17
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    15
    Hi mate, like you said, the weather has been fairly dry and I havent been able to see if the problem persists!

    Could anybody tell me where to find and what I'm looking for when you say 'MAF' so I know what I am taking out in the future?

  19. #18
    henry74's Avatar
    1st Gear

    Status
    Offline
    Join Date
    Feb 2007
    Location
    Verwood, Dorset
    Posts
    115
    *Update* Still no re-occurrence of the problem so I came up with another solution - I've sold the car! (the new owner is fully aware of recent happenings so my conscience is clear!). So basically this is bye-bye - hope everyone else gets to the bottom of their issues without too much expense!

    Take care

    Richard

  20. #19
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    1
    Same problem, no help from main dealer, too busy watering potted palms! My A4 brakes locked ON during minus weather spell (-5) last winter, nice. Took 2 days to thaw, cause blocked plenum drain under battery. Car now lighter less 5 Gallons water!

  21. #20
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    15
    Just had the problem again, went through a puddle and it went funny again, as this has only ever happened whilst raining, I am putting it down to something to obviously do with the weather and such... So now I have narrowed it down and kind of singled out every other issue, does anybody have any suggestions?

  22. #21
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    15
    Bit of a major thread bump!

    Problem came a little this morning, it's like when you change gear it takes a short while for the power to catch up kind of thing. A bit hard to explain!!

    Would be very grateful if someone could please Show me a picture of the MAF sensor and where I can find it to take it out and give it a whirl!

  23. #22
    deanski's Avatar
    wax on, wax off

    Status
    Offline
    Join Date
    May 2010
    Location
    Lancashire
    Posts
    374
    if you find your airbox, the maf sensor is just behind it sticking up in the air, with a connector on it. you'll see like it almost like an upside down letter T, with two screws holding it in. I changed mine and its an easy job.

  24. #23
    Reverse Gear

    Status
    Offline
    Join Date
    Oct 2010
    Posts
    15
    Quote Originally Posted by deanski View Post
    if you find your airbox, the maf sensor is just behind it sticking up in the air, with a connector on it. you'll see like it almost like an upside down letter T, with two screws holding it in. I changed mine and its an easy job.
    Cheers mate, I will give it ago tomorrow!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO