EM TuningMonster Motorsport
Results 1 to 5 of 5
  1. #1
    1st Gear

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    222

    bloody low oil level light

    it keeps poping up from time to time on my 51 plate 2l petrol avant,i have replaced the sensor in the sump,stripped the wiring back as far as i can to check for continuitey and for brokern wires and it still pops up from time to time,if i move the wiring to it with the engine running it gos off,did used to go off if i pulled the dipstick out and then back in with the engine running,anybody else had this?????

  2. # ADS
    ADS
    Join Date
    Always
    Posts
    Many
     
  3. #2
    6th Gear

    Status
    Offline
    Join Date
    Aug 2010
    Posts
    1,540
    oh their bloody crap things when they go wrong......... its usually the dash pod at fault.

    stupid vag they think the dumb driver needs a sensor to tell them theres low oil or washer fluid......... they dont realise theres also a bonnet pull and a dipstick. when the low oil light comes on for the first time EVER is a fault with the system not the oil level.








    i hate modren cars.......... can you tell???

  4. #3
    1st Gear

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    222
    lol.yer i know,just really bugs me when it comes on.

  5. #4
    A4 nut's Avatar
    2nd Gear

    Status
    Offline
    Join Date
    Nov 2009
    Location
    wolverhampton
    Posts
    352
    Is it dis telling you that the oil level is low or is it the big red light of doom and gloom?



    Hope the people that took me DIE

  6. #5
    1st Gear

    Status
    Offline
    Join Date
    Sep 2006
    Posts
    222
    its the low oil light

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO