AH FabricationsJMB Retrofits
Results 1 to 4 of 4
  1. #1
    Neutral

    Status
    Offline
    Join Date
    Jan 2009
    Location
    North Wales
    Posts
    33

    Bulb warning light

    Hi,I have changed the rear nearside bulb after the warning light showed a fail but now every now and again the warning light re-appears but the light is fine?????
    Was told that it should reset itself when the ignition is turned off and on!
    Any ideas?
    Cheers Mark.

  2. # ADS
    ADS
    Join Date
    Always
    Location
    Global
    Posts
    Many
     
  3. #2
    quattrojames's Avatar
    Moderator

    Status
    Offline
    Join Date
    Mar 2008
    Location
    Dorset
    Posts
    13,856

    My Social Networking

    Follow quattrojames On Twitter Add quattrojames on Facebook
    Sounds like a bad connection?
    Ingolstance Read about my A6 HERE.

  4. #3
    Woorlord's Avatar
    shifting to Hyperspace... .

    Status
    Offline
    Join Date
    Dec 2007
    Location
    Tiptree, Essex
    Posts
    948
    Oh yes a bad connection indeed!

    Had this on my rear o/s brake light - pardon the pun - on and off over the last couple of years!
    Thought it was originally the blub - changed this - at the time never checked the old bulb at the time.
    Everytime after taking the bulb holder out it worked OK and putting it back seemed OK.
    Over the last 6 months been on and off with DIS errors - then resorted to bashing the light cluster - all OK again.

    The DIS should reset everytime the bulb is switched on and is found to be good. In my case if I applied the brake pedal and the bulb was not working the DIS error would come on. Bulb connection good, then the DIS error would go.

    Spent some time recently looking into this and found it was an intermittent connection between the bulb holder metal strips - in my instance the piece that touches the bulb pin connector (two pins as dual filament bulb on brake light) and the metal track going to the the wire connector - although they seemed to be connected they would randomly disconnect - resorted to trying to solder the two pieces of metal together but these seem to be two different metals and one would not take the solder easily. Eventually cut a piece of metal out and used some 2.5mm mains copper wire which I did manage to solder in place. Repair has been good for a a few weeks now.

    However, I did buy a new bulb holder assembly - just in case it fails again - MOT looming so did not want any problems failing because of brake light problems.
    O/S rear bulb holder (Saloon) 8E5 945 258 A @ 15.75.
    The N/S (Saloon) is 8E5 945 is 257 A.
    The "A" relates to DIS apparently.
    2001 A4 Saloon 3.0 Quattro Sport Tiptronic - Platinum Leather/Heated Front Seats/BOSE/DIS/Cruise Control
    Retrofits:GmBH Bumpers, F&R Ambient LEDS, OEM Valeo Xenons (D2S) & Headlight Washers, Auto-dipping RVM, Footwell Lights, Vent Control illumination, ISO-Fix, RNS-E & OEM Bluetooth + VIMhack + Video i-pod & Aux inputs, Rear PDC, Powerflow 100mm Tips, Reversing Camera
    2012 A4 Saloon 2.0 TDIe Technik (163ps)
    Diagnostics:VCDS HEX+USB+CAN Cable

  5. #4
    Neutral

    Status
    Offline
    Join Date
    Jan 2009
    Location
    North Wales
    Posts
    33
    Cheers for that!
    Will check it out.

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Single Sign On provided by vBSSO

Garage Plus, Vendor Tools vBulletin Plugins by Drive Thru Online, Inc.

Content Relevant URLs by vBSEO